




















  
   































<html><!-- InstanceBegin template="/Templates/sgntemplate.dwt.cfm" codeOutsideHTMLIsLocked="false" -->
<head>
<meta name="title" content="The biggest (and most diverse) SketchFest yet takes place Sept. 15-24 SGN - Seattle Gay News"/>
<meta name="description" content="
	Seattle's most underrated art form will take over the city for six nights of hilarity later this month when the most exciting acts in ske"/>
<meta name="keywords" content="gay news, Gay, Lesbian, Transgender, Bisexual, LGBT, LGBTQ, GLBT, news, newspaper, arts, entertainment, equality, theater, events, calendar, directory, Gay Pride, LGBT equality, USA, Seattle, Gay rights, homosexuality," />
<link rel="image_src" href="http://www.sgn.org/sgnnews44_38/pictures/Villains Fund Fight 2016_web.jpg"/>
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://sgn.org/rss.xml" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://sgn.org/rss.xml" />
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin

//Tell-a-friend script
//Carl Dimmer

var initialsubj="This is interesting!"
var initialmsg="SGN - Seattle Gay News - The biggest (and most diverse) SketchFest yet takes place Sept. 15-24 "+window.location
var good;
function checkEmailAddress(field) {

var goodEmail = field.value.match(/\b(^(\S+@).+((\.com)|(\.net)|(\.edu)|(\.mil)|(\.gov)|(\.org)|(\.info)|(\.sex)|(\.biz)|(\.aero)|(\.coop)|(\.museum)|(\.name)|(\.pro)|(\..{2,2}))$)\b/gi);
if (goodEmail) {
good = true;
}
else {
alert('Please enter a valid address.');
field.focus();
field.select();
good = false;
   }
}
u = window.location;
function mailThisUrl() {
good = false
checkEmailAddress(document.eMailer.email);
if (good) {

//window.location = "mailto:"+document.eMailer.email.value+"?subject="+initialsubj+"&body="+document.title+" "+u;
window.location = "mailto:"+document.eMailer.email.value+"?subject="+initialsubj+"&body="+initialmsg
   }
}
//  End -->
</script>
<!-- InstanceBeginEditable name="doctitle" -->
<title>SGN - Seattle Gay News - Page 22  -   The biggest (and most diverse) SketchFest yet takes place Sept. 15-24 - Friday, September 16, 2016 - Volume 44 Issue 38</title>
<!-- InstanceEndEditable -->

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<!--Fireworks MX 2004 Dreamweaver MX 2004 target.  Created Tue Jul 19 16:06:07 GMT-0700 (Pacific Standard Time) 2005-->
<link href="sgn.css" rel="stylesheet" type="text/css">
<style type="text/css">
<!--
body {
	margin-top: 0px;
}
a:link {
	color: #0033FF;
	text-decoration: none;
}
a:visited {
	color: #5B7CFF;
	text-decoration: none;
}
a:hover {
	color: #000000;
	text-decoration: underline;
}
a:active {
	color: #0033FF;
	text-decoration: none;
}
-->
</style>
<!-- InstanceBeginEditable name="head" --><!-- InstanceEndEditable -->
<script type="text/javascript" language="JavaScript1.2" src="stm31.js"></script>
<script language="JavaScript">
<!--
function newWindow(imagelarge) {
imageWindow = window.open(imagelarge, "largeWin", "width=100, height=100")
imageWindow.focus()
}

function newWindow2(imagelarge) {
imageWindow = window.open(imagelarge, "largeWin", "width=100, height=100")
imageWindow.focus()
}

//function newWindow(bookgif) {
//bookWindow = window.open(bookgif, "bookWin", "width=800, height=700")
//bookWindow.focus()
//}

  if (document.images)
   {
     image_off= new Image(100,100);
     image_off.src="newads/banner1.jpg";  

     imagetext1= new Image(100,100);
     imagetext1.src="newads/banner1.jpg";
	 image1= new Image(100,100);
     image1.src="newads/pic1.jpg";
     image2= new Image(100,100);
     image2.src="newads/pic2.jpg";  
     image3= new Image(100,100);
     image3.src="newads/pic3.jpg";   
     image4= new Image(100,100);
     image4.src="newads/pic4.jpg";
     image5= new Image(100,100);
     image5.src="newads/pic5.jpg";
     image6= new Image(100,100);
     image6.src="newads/pic6.jpg" ;
	 
	 image7= new Image(100,100);
     image7.src="newads/pic7.jpg";
     image8= new Image(100,100);
     image8.src="newads/pic8.jpg";  
     image9= new Image(100,100);
     image9.src="newads/pic9.jpg";   
     image10= new Image(100,100);
     image10.src="newads/pic10.jpg";
     image11= new Image(100,100);
     image11.src="newads/pic11.jpg";
     image12= new Image(100,100);
     image12.src="newads/pic12.jpg";    
     image13= new Image(100,100);
     image13.src="newads/pic13.jpg";
     image14= new Image(100,100);
     image14.src="newads/pic14.jpg";
     image15= new Image(100,100);
     image15.src="newads/pic15.jpg"; 
	 image16= new Image(100,100);
     image16.src="newads/pic16.jpg";   
	 image17= new Image(100,100);
     image17.src="newads/pic17.jpg";   
	 image18= new Image(100,100);
     image18.src="newads/pic18.jpg";   
	 image19= new Image(100,100);
     image19.src="newads/pic19.jpg";   
	 image20= new Image(100,100);
     image20.src="newads/pic20.jpg";
	 image21= new Image(100,100);
     image21.src="newads/pic21.jpg";  
	 image22= new Image(100,100);
     image22.src="newads/pic22.jpg";  
	 image23= new Image(100,100);
     image23.src="newads/pic23.jpg";  
	 image24= new Image(100,100);
     image24.src="newads/pic24.jpg";  
	 image25= new Image(100,100);
     image25.src="newads/pic25.jpg";  
	 image26= new Image(100,100);
     image26.src="newads/pic26.jpg";  
	 image27= new Image(100,100);
     image27.src="newads/pic27.jpg";  
	 image28= new Image(100,100);
     image28.src="newads/pic28.jpg";  
	 image29= new Image(100,100);
     image29.src="newads/pic29.jpg";  
	 image30= new Image(100,100);
     image30.src="newads/pic30.jpg";       
   }

function change1(picName,imgName)
 {
   if (document.images)
    {
      imgOn=eval(imgName + ".src");
      document[picName].src= imgOn;
    }
 }
//-->
</script>
<link rel="icon" 
      type="image/gif" 
      href="http://sgn.org/sgnnews44_38/images/myicon.gif">
<script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
<style type="text/css">
<!--
.style1 {font-size: 14px}
-->
</style>
<meta name="google-translate-customization" content="98bc33e60ae93f83-8e15c4dc274e7edd-gc3fe78ded74f6fb1-b">
<script type="text/javascript" src="stmenu.js"></script>
</head>
<body bgcolor="#000000">
<table width="926" border="0" align="center" cellpadding="0" cellspacing="0" bordercolor="#999999" bgcolor="#000000" class="siteBorder">
  <!-- fwtable fwsrc="niceDesigns.png" fwbase="niceDesigns.png" fwstyle="Dreamweaver" fwdocid = "1745631138" fwnested="0" -->
  <tr>
    <td width="69" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="9" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="2" height="1" border="0" alt=""></td>
    <td width="102" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="9" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="2" height="1" border="0" alt=""></td>
    <td width="17" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="111" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="95" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="80" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="3" height="1" border="0" alt=""></td>
    <td width="10" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="95" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="48" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="49" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="100" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="104" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
  </tr>
  <tr>
    <td colspan="23" align="left" valign="bottom" bgcolor="#FFFFFF"><table width="100%"  border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td colspan="2" bgcolor="#FFFFFF"><table width="100%" border="0" cellpadding="0" cellspacing="0">
          <tr>
            <td bgcolor="#FFFFFF"><div align="center"><a href="http://www.sgn.org/sgnnews44_38/index.cfm"></a><img src="pictures/mastHead.jpg" width="869" height="122" border="0"></div></td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td colspan="2" align="center" valign="bottom" bgcolor="#FEFCFF" class="textBoldHeadingBlackSm"><table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="12%" height="25" bgcolor="#000000"></td>
            <td width="58%"><div align="center"><span>
              <script id="sothink_widgets:dwwidget_dhtmlmenu9_10_2013_2.pgt" type="text/javascript">
<!--
stm_bm(["yfatchr",980,"","blank.gif",0,"","",0,0,250,0,20,1,0,0,"","",0,0,1,1,"default","hand","",1,25],this);
stm_bp("p0",[0,4,0,0,0,1,0,0,100,"",-2,"",-2,90,0,0,"#000000","#CCCCCC","",3,1,1,"#000000"]);
stm_ai("p0i0",[0,"   Home   ","","",-1,-1,0,"http://www.sgn.org","_self","","","","",0,0,0,"","",0,0,0,1,1,"#000000",0,"#000000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#FFFFFF","bold 20pt Arial","bold 20pt Arial",0,0,"","","","",0,0,0],100,50);
stm_ai("p0i1",[6,1,"#000000","",-1,-1,0]);
stm_aix("p0i2","p0i0",[0,"   Section One  ","","",-1,-1,0,"../sgnnews44_38/index.cfm","_self","","","","",0,0,0,"","",0,0,0,1,1,"#990000",0,"#C92020",0,"","fade.gif",3,3,0,0,"#000000"],275,50);
stm_aix("p0i3","p0i1",[]);
stm_aix("p0i4","p0i2",[0,"  Arts & Entertainment  ","","",-1,-1,0,"../sgnnews44_38/page20AE.cfm"],300,50);
stm_ep();
stm_em();
//-->
              </script>
            </span></div></td>
            <td width="30%" bgcolor="#990000"><div align="center"><span class="textBoldHeadingReverseTime">Friday, Sep 16, 2016 </span></div></td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td width="79%" bgcolor="#FFFFFF"><table width="100%"  border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="1%" bgcolor="#FFFFFF">&nbsp;</td>
            <form method="get" action="http://www.google.com/search">
              <td width="19%" bgcolor="#FFFFFF"><input type="text"   name="q" size="21"
 maxlength="255" value="" /></td>
              <td width="15%" bgcolor="#FFFFFF"><div align="center">
                <input name="submit" type="submit" value="SGN Search" />
              </div></td>
              <td width="16%" valign="middle" bgcolor="#FFFFFF"><div align="center">
                <input type="checkbox"  name="sitesearch"
 value="sgn.org" checked />
                <span class="textBoldColumnLinks"> search  SGN </span></div></td>
              <td class="textBoldHeadingITblack"><div align="center">SERVING SEATTLE AND THE PACIFIC NORTHWEST FOR  42 YEARS!</div></td>
            </form>
          </tr>
        </table></td>
        <td width="21%" align="left" bgcolor="#FFFFFF">
          <div align="center"><a href="http://sgn.org/rss.xml" target="_blank"><img src="images/rss.jpg" width="31" height="17" border="0"></a> <a href="http://sgn.org/rss.xml" target="_blank" class="textBoldColumnLinks">http://sgn.org/rss.xml</a></div>
        </td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="5" rowspan="2" align="center" valign="top" bgcolor="#FFFFFF"><table width="74%" height="100%"  border="0" align="left" cellpadding="0" cellspacing="0" class="repeat1">
      <tr>
        <td align="center" valign="top" bgcolor="#990000"><table width="73%"  border="0" cellpadding="5" cellspacing="0" bgcolor="#000000">
          <tr>
            
            
              <td align="center" valign="top" bgcolor="#FFFFFF"><p align="left" class="textBoldHeadingITReverse"><a href="http://www.neighboursnightclub.com" target="_blank"" onmouseover="change1('pic1','image19')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic19Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></p></td>
             </tr>
        </table>
              <br>
              <span><a href="http://www.dhtml-menu-builder.com"  style="display:none;visibility:hidden;">Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com</a><span>
              <script id="sothink_widgets:dwwidget_dhtmlmenu5_22_2014.pgt" type="text/javascript">
<!--
stm_bm(["yfatchr",980,"","blank.gif",0,"","",0,0,250,0,1000,0,0,0,"","",0,0,1,1,"default","hand","",1,25],this);
stm_bp("p0",[1,4,0,0,0,4,0,7,100,"progid:DXImageTransform.Microsoft.Pixelate(MaxSquare=15,enabled=0,Duration=0.79)",-2,"",-2,31,0,0,"#FFFFFF","transparent","",3,0,0,"#660000 #660000 #660000 #999999"]);
stm_ai("p0i0",[6,1,"#000000","",-1,-1,0]);
stm_ai("p0i1",[0,"SGN Columns","","",-1,-1,0,"","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#999999","italic bold 13pt Arial","italic bold 13pt Arial",0,0,"","","","",0,0,0],173,50);
stm_aix("p0i2","p0i0",[]);
stm_aix("p0i3","p0i1",[0,"Classified","","",-1,-1,0,"../sgnnews44_38/page50.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#FFFFFF","bold 12pt Arial","bold 12pt Arial"],173,0);
stm_aix("p0i4","p0i0",[]);
stm_aix("p0i5","p0i3",[0,"Events Calendar","","",-1,-1,0,"../sgnnews44_38/page40.cfm"],173,0);
stm_aix("p0i6","p0i0",[]);
stm_aix("p0i7","p0i3",[0,"Letters","","",-1,-1,0,"../sgnnews44_38/page43.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#999900","#999900"],173,0);
stm_aix("p0i8","p0i0",[]);
stm_aix("p0i9","p0i3",[0,"Seattle Map","","",-1,-1,0,"../sgnnews44_38/pdf/map3.pdf","_blank","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#489EC9"],173,0);
stm_aix("p0i10","p0i0",[]);
stm_aix("p0i11","p0i1",[0,"Section One","","",-1,-1,0,"../sgnnews44_38/index.cfm"],173,50);
stm_aix("p0i12","p0i0",[]);
stm_aix("p0i13","p0i7",[0,"","","",-1,-1,0,"../sgnnews44_38/index.cfm"],173,0);
stm_aix("p0i14","p0i0",[]);
stm_aix("p0i15","p0i7",[0,"Video","","",-1,-1,0,"../sgnnews44_38/video1.cfm"],173,0);
stm_aix("p0i16","p0i0",[]);
stm_aix("p0i17","p0i1",[0,"Arts Entertainment","","",-1,-1,0,"../sgnnews44_38/page20AE.cfm"],173,50);
stm_aix("p0i18","p0i0",[]);
stm_aix("p0i19","p0i3",[0,"Movie Reviews","","",-1,-1,0,"../sgnnews44_38/movieReviews.cfm"],173,0);
stm_aix("p0i20","p0i0",[]);
stm_aix("p0i21","p0i3",[0,"Music Lounge","","",-1,-1,0,"../sgnnews44_38/page44.cfm","_self","","","","",0,0,0,"arrow_w.gif","arrow_r.gif",7,7],173,0);
stm_bp("p1",[1,2,0,0,0,4,0,0,100,"progid:DXImageTransform.Microsoft.Iris(irisStyle=star,motion=in,enabled=0,Duration=0.54)",-2,"progid:DXImageTransform.Microsoft.Iris(irisStyle=star,motion=out,enabled=0,Duration=0.54)",-2,56,0,0,"#7F7F7F","#FFFFFF","",3,0,0,"#000000"]);
stm_aix("p1i0","p0i1",[0,"Albert Rodriguez","","",-1,-1,0,"../sgnnews44_38/page44.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#BF1E1E",0,"#BF1E1E",0,"","",3,3,0,0,"#D6D6CE","#D6D6CE","#FFFFFF","#FFFFFF","12pt Arial","12pt Arial"]);
stm_ep();
stm_aix("p0i22","p0i0",[]);
stm_aix("p0i23","p0i1",[0,"Cartoons","","",-1,-1,0,"../sgnnews44_38/editorialCartoon.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#999999","italic bold 12pt Arial","italic bold 12pt Arial"],173,50);
stm_aix("p0i24","p0i0",[]);
stm_aix("p0i25","p0i9",[0,"Editorial Cartoon","","",-1,-1,0,"../sgnnews44_38/editorialCartoon.cfm","_self"],173,0);
stm_aix("p0i26","p0i0",[]);
stm_aix("p0i27","p0i23",[0,"Contact Us","","",-1,-1,0,"../sgnnews44_38/about.cfm"],173,50);
stm_aix("p0i28","p0i0",[]);
stm_aix("p0i29","p0i7",[0,"Contact Us","","",-1,-1,0,"../sgnnews44_38/about.cfm"],173,0);
stm_aix("p0i30","p0i0",[]);
stm_aix("p0i31","p0i7",[0,"Web Advertising","","",-1,-1,0,"../sgnnews44_38/web.cfm"],173,0);
stm_aix("p0i32","p0i0",[]);
stm_aix("p0i33","p0i29",[0,"Print Advertising"],173,0);
stm_aix("p0i34","p0i0",[]);
stm_aix("p0i35","p0i13",[],173,0);
stm_aix("p0i36","p0i23",[0,"Translate","","",-1,-1,0,"http://www.sgn.org/archive.html"],173,50);
stm_aix("p0i37","p0i7",[0,"to your language","","",-1,-1,0,"http://www.sgn.org/archive.html"],173,0);
stm_ep();
stm_em();
//-->
            </script>
            </span></span></td>
      </tr>
      <tr>
        <td height="1520" align="center" valign="top" bgcolor="#FFFFFF"><table width="200"  border="0" cellspacing="0" cellpadding="1">
          <tr bgcolor="#FFFFFF">
            <td align="center"><table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                <td colspan="2" bgcolor="#FFFFFF"><div align="center" class="textBoldHeading"><br>
                  Last Weeks Edition </div></td>
              </tr>
              <tr>
                <td bgcolor="#FFFFFF"><div align="right"><a href="/../sgnnews44_37/index.cfm"><img src="images/previousEdition1.jpg" width="75" height="116" border="0"></a></div></td>
                <td bgcolor="#FFFFFF"><div align="left"><a href="/../sgnnews44_37/page20AE.cfm"><img src="images/previousEdition2.jpg" width="75" height="117" border="0"></a></div></td>
              </tr>
              <tr>
                <td bgcolor="#FFFFFF">&nbsp;</td>
                <td bgcolor="#FFFFFF">&nbsp;</td>
              </tr>
            </table></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.madisonpub.com/" target="_blank"" onmouseover="change1('pic1','image20')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic20Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://explore.bastyr.edu/naturopathic-doctor-a/#utm_medium=display&utm_source=sgn&utm_campaign=naturopathicdoctorhttp://explore.bastyr.edu/naturopathic-doctor-a/#utm_medium=display&utm_source=sgn&utm_campaign=naturopathicdoctor" target="_blank"" onmouseover="change1('pic1','image21')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic21Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://seattlefertility.com/" target="_blank"" onmouseover="change1('pic1','image22')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic22Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://bedroomsandmore.com/" target="_blank"" onmouseover="change1('pic1','image23')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic23Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://uncleikespotshop.com/" target="_blank"" onmouseover="change1('pic1','image24')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic24Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.stoutpubs.com/" target="_blank"" onmouseover="change1('pic1','image25')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic25Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://toulousepetit.com/" target="_blank"" onmouseover="change1('pic1','image26')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic26Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.ruckusseattle.com/" target="_blank"" onmouseover="change1('pic1','image27')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic27Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.goldminedesignjewelers.com/" target="_blank"" onmouseover="change1('pic1','image28')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic28Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://sgn.org/sgnnews43_46/index.cfm" target="_blank"" onmouseover="change1('pic1','image29')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic29Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.markplunkett.com/" target="_blank"" onmouseover="change1('pic1','image30')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic30Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center"><br>
                    <br>
                    <br>
                    <br></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center" valign="middle"><p>&nbsp;</p>            </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' >
              <div style='height: 48px;' >
                <div align="center"><br />
                          <script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2.asp?partner=forecastfox&amp;tStyle=normal&amp;logo=0&amp;zipcode=98101&amp;lang=eng&amp;size=7&amp;theme=&amp;metric=0&amp;target=_self'></script>
                </div>
              </div>
              <div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: FDEA11;' ><a href="columnists.cfm" target="_blank"></a><a style='color: #FDEA11' href='http://www.accuweather.com/index-forecast.asp?partner=forecastfox&traveler=0&zipcode=98101' >Weather Forecast</a></div>
            </div></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "ca-pub-9174688890551297";
/* SGN */
google_ad_slot = "7935263899";
google_ad_width = 200;
google_ad_height = 200;
//-->
            </script>
              <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF">&nbsp;</td>
          </tr>
          <tr>
            <td valign="top" bgcolor="#FFFFFF"><p>&nbsp;</p></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <p>&nbsp;</p>
              <p><a href="http://feedvalidator.org/check.cgi?url=http%3A//sgn.org/rss.xml" target="_blank"><img src="images/valid-rss.png" alt="[Valid RSS]" width="88" height="31" title="Validate my RSS feed" /></a></p>
            </div></td>
          </tr>
        </table></td>
      </tr>
    </table></td>
    <td colspan="13" valign="top" bgcolor="#FFFFFF"><table width="98%"  border="0" align="center" cellpadding="0" cellspacing="0" bgcolor="#000000">
      <tr>
        <td valign="top" bgcolor="#FFFFFF"><div align="center">
          <table width="508" border="3" cellpadding="0" cellspacing="0" class="siteBorder">
            <tr> 
              <td colspan="5"><div align="center"><a href="http://www.hrhpalmsprings.com/#_ga=1.173103203.1771439786.1385997856" target="_blank"><img src="newads/banner1.jpg" alt="click to go to advertisers website" name="pic1"  border="0" id="pic1" /></a></div></td>
             </tr>
            <tr> 
              <td colspan="5" align="center" valign="middle"><a href="http://www.queenbeecafe.com/" rel="nofollow" target="_blank"><img src="newads/banner2.jpg"  border="0"></a></td>
             </tr>
            <tr> 
              <td  colspan="5" align="center"><a href="http://www.nissanusa.com/" target="_blank"><img src="newads/banner3.jpg"  border="0"></a></td>
             </tr>
          </table>
        </div></td>
      </tr>
      <tr>
        <td valign="top" bgcolor="#FFFFFF" class="textBoldHeadingBlackSm"><table width="542" border="0" align="center" cellpadding="0">
          <tr>
            <td width="395"><span class="textBoldHeading"><a href="index.cfm">to Section One</a> | <a href="page20AE.cfm">to Arts &amp; Entertainment </a></span><br>
                    <span class="textBoldColumnLinks"> posted Friday, September 16, 2016 - Volume 44 Issue 38</span></td>
            <td width="141"><div id="google_translate_element"></div>
                    <div align="center">
                      <script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
              </script>
                      <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                  </div></td>
          </tr>
        </table></td>
      </tr>
    </table>
        <!-- InstanceBeginEditable name="EditRegion3" -->
    <table width="100%" height="100%"  border="0" cellpadding="3" cellspacing="0" bgcolor="#FFFFFF">
      <tr>
        <td valign="top"><table width="100%" height="50"  border="0" cellpadding="5" cellspacing="0">
          <tr>
            <td align="center" valign="middle" bgcolor="#000000"><span class="textBoldHeadingLargReverseCopy">The biggest (and most diverse) SketchFest yet takes place Sept. 15-24</span></td>
            <td align="center" valign="middle" bgcolor="#000000"><div align="center"><span class="textBoldHeadingITReverse">Arts &amp; Entertainment <br>
              ALL STORIES</span>              
            </div>
              <div align="center"></div></td>
          </tr>
          <tr>
            <td align="center" valign="middle">&nbsp;</td>
            <td align="center" valign="middle"><a href="page23.cfm" class="textBoldHeadingBlackSm">next story</a></td>
          </tr>
          
          <tr>
            <td align="left" valign="top"><table width="325"  border="0" align="center" cellpadding="5" cellspacing="0" bgcolor="#FFFFFF">
             <tr>
                <td>
                    <div align="center"><img src="pictures/Villains Fund Fight 2016_web.jpg"></div>
                </td>
              </tr>
              <tr>
                <td><span class="textBoldHeading">The biggest (and most diverse) SketchFest yet takes place Sept. 15-24</span></td>
              </tr>
              <tr align="left" valign="top">
                <td align="left" valign="top">
                  <p class="text">
	Seattle's most underrated art form will take over the city for six nights of hilarity later this month when the most exciting acts in sketch comedy converge on Seattle for the 18th annual SketchFest Seattle, the world's original sketch comedy festival! <br /> <br />
	SketchFest Seattle takes place September 23 & 24 at Annex Theatre (1100 E. Pike St.), with several events leading up to the main event beginning on September 15. This year's comedy festival is not only the largest, but the most diverse yet, and it also boasts the highest-ever number of home-grown acts. Tickets are on sale now at http://bit.ly/SketchFest16. <br /> <br /><br /> <br />

	This year's event will bring talent from around the country plus a special showing of acts from Canada. Audiences can look forward to the wit of Ladies & Gentleman, recently seen at the Just for Laughs festival in Montreal and at the Montreal Fringe Fest, as well as Winnipeg's H.U.N.K.S., who have been tearing up the fringe circuit, garnering tons of acclaim (including a four-star review from the CBC, who called them 'among Winnipeg's finest sketch brands'), in addition to over 25 other groups. <br /> <br />
	SketchFest has continued to make it a priority to attract diverse acts - and this year boasts the widest variety of performers yet. Los Angeles-based Blade Brown (which includes former Seattleite Myrone Sumner) recently won the 2016 L.A. Scripted Festival Sketch Cage Match Tournament and includes members who are writers and performers from the CBS Diversity Showcase. Blade Brown calls themselves 'a diverse group of performers that bring that urban slice of life theme to any sketch stage.' Deep Lez is an all queer-identifying group who have performed at Bumbershoot, Seattle SketchFest, and Lesbian living rooms all over the Pacific Northwest. (See details below.) <br /> <br />
	'We want to give everyone a chance to show off how hilarious they are,' says SketchFest Managing Director Beth Peterson. <br /> <br />
	Think you need to watch Amy Schumer or Key & Peele for great sketch comedy? Think again! <br /> <br />
	This year was the first year SketchFest had a 'great-but-terrible problem,' according to Artistic Director Randall Cleveland. More awesome local groups applied than the festival had slots for, thanks to the exploding local scene. And much of that growing interest can be attributed to the support provided by events like SketchFest. Says Cleveland, 'When I moved to Seattle six years ago, there were maybe 10 groups performing regularly. Now there are over 50, with all kinds of cross-pollination and permutations evolving, and there are talented people performing comedy for every kind of taste.' <br /> <br />
	SketchFest will also present showcases for local talent leading up to the main event: <b>Sept. 15</b> @ 7pm at The Pocket Theater (8312 Greenwood Ave. N.); <b>Sept. 16-17</b> @ 7, 8:30 & 10pm at The Pocket Theater; <b>Sept. 17</b> (The SketchFest Film Challenge) @ 7pm at Central Cinema (1411 21st Ave.); <b>Sept. 18 </b>@ 5:30pm at The Pocket Theater; and <b>Sept. 22</b> @ 7pm at The Pocket Theater. <br /> <br />
	The main shows are on <b>Sept. 23 & 24</b> at the Annex Theater (1100 E. Pike St.) with shows @ 7 & 9:30pm nightly. <br /> <br />
	Tickets and more information about SketchFest Seattle 2016 are at http://www.sketchfest.org/.<br /> <br /><br /> <br />

	<b>Deep Lez showcase Sept. 22</b><br />
	Deep Lez is an all queer-identifying group who have performed at Bumbershoot, Seattle SketchFest, and Lesbian living rooms all over the Pacific Northwest. <br /> <br />
	Deep Lez is Seattle's premier - and, quite possibly, only - dyke comedy collective! They aim to entertain through a queer, feminist lens. They offer a unique voice in Seattle's burgeoning queer comedy movement. And they're not just for lezzies - they have performed in front of all kinds of audiences, and their subversive brand of humor offers something for everyone to appreciate. Their sketches find the humor in the everyday, the obscure, and sometimes the absurd - all while weaving in bits of dyke culture past and present. They create memorable, quotable characters - like the beloved Flame of 'The Let's-Be-in-Love Podcast.' And no Deep Lez show is complete without a few props for the ages. They have a lot of fun together onstage, and they want their audience to have so much fun that they leave the patriarchy behind forever! Or at least for 20 hilarious minutes. <br /> <br />
	Deep Lez will perform Thursday,<b> Sept. 22</b> @ 7pm at The Pocket Theatre (8312 Greenwood Ave. N). Tickets: $10 online & $14 at the door. http://www.sketchfest.org/.<br /> <br />

	<b>About SketchFest Seattle</b><br />
	For real! Founded in 1999, SketchFest Seattle is the world's first sketch comedy festival - they even have a trademark on the name! Every year SketchFest brings together the most talented and hilarious comedians they can find across the globe, pairs them with the best and brightest local acts already making a name in town, and curates the most magical laugh-a-minute fest in the Northwest. <br /> <br />
	The nonprofit organization SketchFest Seattle was formed in 1999 when performer Mike Daisey looked around at his friends and saw something special: an emerging community of sketch comedians eight or ten groups strong, more than fifty people deep. What would happen, he thought, if they combined forces? The event has grown with each passing year. Last year's headliners included local groups Princess, Drop the Root Beer and Run, Day Job, and Tomato Tomato alongside traveling sketch groups and stand-up comedians like Christan Leonard, Mona Concepcion, Caitlin Weierhauser, and Emmett Montgomery. <br /> <br />

	<i>Courtesy of SketchFest Seattle</i>
</p>
                  
                  <p class="text"><form name="eMailer">
<span class="textBoldColumnLinks">Tell a friend:</span><br>
<input type="text" name="email" size="26" value="     Your Friends Email Here" onFocus="this.value=''" onMouseOver="window.status='Enter email address here and tell a friend about this site...'; return true" onMouseOut="window.status='';return true">
<input name="button" type="button" onClick="mailThisUrl();" onMouseOver="window.status='Click to send an email (with this page address) to a friend! Enter email address above...'; return true" onMouseOut="window.status='';return true" value="Send this story">
<br>
                  </form></p>
               
                  <p><script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><style> html .fb_share_link { padding:2px 0 0 20px; height:16px; background:url(http://b.static.ak.fbcdn.net/images/share/facebook_share_icon.gif?8:26981) no-repeat top left; }</style>
                    <a href="http://www.facebook.com/share.php?u=<http://www.sgn.org/sgnnews44_38/page22.cfm>" target="_blank" onClick="return fbs_click()"><img src="images/facebook.gif" alt="Share on Facebook" width="16" height="16"> <span class="textBoldHeadingITblack"> &nbsp;Share on Facebook</span></a></p>
                  <form id="myspacepostto" method="post" action="http://www.myspace.com/index.cfm?fuseaction=postto"
target="_blank"><input type="hidden" name="t" value="The biggest (and most diverse) SketchFest yet takes place Sept. 15-24" />
<input type="hidden" name="c" value="
	Seattle's most underrated art form will take over the city for six nights of hilarity later this month when the most exciting acts in sketch comedy converge on Seattle for the 18th annual SketchFest Seattle, the world's original sketch comedy festival! <br /> <br />
	SketchFest Seattle takes place September 23 & 24 at Annex Theatre (1100 E. Pike St.), with several even" />
<input type="hidden" name="u" value="http://www.sgn.org/sgnnews44_38/page22.cfm" />
<!--<input type="hidden" name="l" value="LOCATION_GOES_HERE" /> -->
<a href="#" onClick="document.getElementById('myspacepostto').submit();return false;">
<img src="images/post_myspace_icon.gif" alt="Post to MySpace!" width="26" height="22" border="0" /><span class="textBoldHeadingITblack">Share on MySpace!</span></a>
                        </form>
                  </p>
                  <a href="http://del.icio.us/post?url=www.sgn.org/sgnnews44_38/page22.cfm&title=The biggest (and most diverse) SketchFest yet takes place Sept. 15-24&notes=
	Seattle's most underrated art form will take over the city for six nights of hilarity later this month when the most exciting acts in sketch comedy converge on Seattle for the 18th annual SketchFest Seattle, the world's original sketch comedy festival! <br /> <br />
	SketchFest Seattle takes place September 23 & 24 at Annex Theatre (1100 E. Pike St.), with several events leading up to the main event beginning on September 15. This year's come" target="blank"><img src="images/icon_delicious.gif" alt="" width="16" height="16" border=0><span class="textBoldHeadingITblack">&nbsp;&nbsp;&nbsp; Share on Delicious</span></a>
                  <p><a href="http://www.stumbleupon.com/submit?url=www.sgn.org/sgnnews44_38/page22.cfm" target="_blank"><img border=0 src="http://cdn.stumble-upon.com/images/24x24_su.gif" alt=""><span class="textBoldHeadingITblack"> Share on StumbleUpon!</span></a></p></td>
              </tr>
              <tr align="left" valign="top">
                <td><span class="textBoldHeading"></span></td>
              </tr>
              <tr align="left" valign="top">
                <td>
                    <div align="center"><img src="pictures/nopic.jpg"></div>
                </td>
              </tr>
              <tr>
                <td colspan="2" align="left" valign="top"><span class="text"></span>
                    <div align="left"></div></td>
              </tr>
              <tr>
                <td><span class="textBoldHeading"></span></td>
              </tr>
              <tr>
                <td>
                    <div align="center"><img src="pictures/nopic.jpg"></div>
                </td>
              </tr>
              <tr>
                <td align="left" valign="top"><span class="text"></span></td>
              </tr>

            </table></td>
            <td align="left" valign="top"><span class="textBoldHeading"><a href="page21.cfm" class="textBoldHeadingBlackSm"></a></span><span class="textBoldHeading"><a           href="page21.cfm" class="nextStoryHeading">SGN EXCLUSIVE: <br />
Dolly Parton talks love, Pure and Simple, and her Gay fans! </a></span><br>
			
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page22.cfm" class="nextStoryHeading">The biggest (and most diverse) SketchFest yet takes place Sept. 15-24</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page23.cfm" class="nextStoryHeading">Emmys 2016: Primetime Awards telecast this weekend, RuPaul wins first Emmy at Creative Arts ceremony</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page24.cfm" class="nextStoryHeading">Whim W'Him' s 'Choreographic Shindig' a delightful evening of intriguing, innovative, and challenging works</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page25.cfm" class="nextStoryHeading">Oldie but goodie: Red Rocks Amphitheatre celebrates its 75th anniversary this year</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page26.cfm" class="nextStoryHeading">Victor Janusz and K.C. Compton present 'Bravo for Belonging' <br /> <br />- a benefit concert for Lambert House to be held Monday, Sept. 26</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page27.cfm" class="nextStoryHeading">SGN EXCLUSIVE INTERVIEW: <br /> 
Peaches Christ is back with Jinkx Monsoon in 'Return to Grey Gardens'; Mink Stoke to join them for ONE NIGHT ONLY at the Egyptian! </a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page28.cfm" class="nextStoryHeading">Bad Apples doesn't quite come together as it should</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page29.cfm" class="nextStoryHeading">Bad Apples needs to go back to the drawing board</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page30.cfm" class="nextStoryHeading">Strawberry Theatre Workshop presents Ionesco's Rhinoceros</a></span><br>
                           
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page31.cfm" class="nextStoryHeading">CONTAGIOUS EXCHANGES: Queer Writers in Conversation<br /> <br />
New Hugo House Series - 'Claiming a Space to Discuss Queer Issues in Literature'</a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page32.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page33.cfm" class="nextStoryHeading"></a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page34.cfm" class="nextStoryHeading"></a></span><br>
								                          
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page35.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page36.cfm" class="nextStoryHeading"></a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page37.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page18.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page39.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page40.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page41.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page42.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page43.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page44.cfm" class="nextStoryHeading">Bette Midler releasing deluxe edition of The Divine Miss M</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page45.cfm" class="nextStoryHeading">Gordon-Levitt shines but Stone's Snowden still a sluggish disappointment</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page46.cfm" class="nextStoryHeading">Suitably scary Blair Witch a surprisingly good sequel</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page47.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page48.cfm" class="nextStoryHeading"></a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page21b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page22b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page23b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page24b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page25b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page26b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page27b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page28b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div></td>
          </tr>
          
        </table></td>
        </tr>
    </table>
    <!-- InstanceEndEditable --></td>
    <td colspan="5" rowspan="2" align="left" valign="top" bgcolor="#FFFFFF"><table width="208" height="100%" border="0" align="center" cellpadding="1" cellspacing="0">
      <tr>
        
        
          <td align="center" valign="top"><p align="left" class="textBoldHeadingITReverse"><a href="http://www.nissanusa.com/" target="_blank"" onmouseover="change1('pic1','image1')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic1Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></p></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.helixandellipse.com" target="_blank"" onmouseover="change1('pic1','image2')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic2Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.meydenbauer.com/" target="_blank"" onmouseover="change1('pic1','image3')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic3Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://www.holocaustcenterseattle.org/" target="_blank"" onmouseover="change1('pic1','image4')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic4Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.stgpresents.org/tickets/alphabetical/eventdetail/2935/-/season-8-the-queens" target="_blank"" onmouseover="change1('pic1','image5')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic5Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.ilove88keys.com/" target="_blank"" onmouseover="change1('pic1','image6')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic6Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://www.ticketfly.com/event/1203931-magnitude-san-francisco/" target="_blank"" onmouseover="change1('pic1','image7')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic7Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://www.olympicpeninsula.org/" target="_blank"" onmouseover="change1('pic1','image8')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic8Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.seattlechoruses.org/learn/captainsmartypants/" target="_blank"" onmouseover="change1('pic1','image9')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic9Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www1.ticketmaster.com/kelloggs-tour-of-gymnastics-champions-seattle-washington-09-16-2016/event/0F005084D0FB3BFF?&CAMEFROM=CFC_SEATTLE_CTR_WEB_SGN_KTGC-2016 " target="_blank"" onmouseover="change1('pic1','image10')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic10Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
      <tr>
        
        
          <td><a href="http://www.boatsafloatshow.com/" target="_blank"" onmouseover="change1('pic1','image11')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic11Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
      <tr>
        
        
          <td><a href="http://www.lifelongaidsalliance.org/" target="_blank"" onmouseover="change1('pic1','image12')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic12Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.anacortes.org/" target="_blank"" onmouseover="change1('pic1','image13')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic13Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.rufskin.com/" target="_blank"" onmouseover="change1('pic1','image14')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic14Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.thefair.com/" target="_blank"" onmouseover="change1('pic1','image15')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic15Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://bastyrcenter.org/services/naturopathic-medicine?utm_medium=display&utm_source=seattlegaynews&utm_campaign=naturopathicdoctor" target="_blank"" onmouseover="change1('pic1','image16')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic16Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.visitkitsap.com/" target="_blank"" onmouseover="change1('pic1','image17')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic17Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.swedish.org/" target="_blank"" onmouseover="change1('pic1','image18')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic18Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        <td><div align="center"><span class="textBoldHeadingBlackSm"><a href="http://www.alexa.com/search?q=sgn.org" target="_blank"><img src="images/alexalogowebSearch.gif" width="200" height="52" border="0"></a><br>
          See who links to the SGN</span><br>
          <span class="textBoldHeadingBannerColor"><a href="http://www.alexa.com/data/ds/linksin/sgn.org?q=link:sgn.org" target="_blank">links to the SGN </a></span><a href="http://www.alexa.com/data/ds/linksin/sgn.org?linksin=113&page=5&q=link%3Asgn.org%2F" target="_blank"><br>
            <span class="textBoldHeadingBlackSm">You might find them interesting too! </span></a></div></td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
    </table>
        <div align="center"></div>
      <div align="center"><span class="textBoldHeadingReverse"><a href="http://seattlegayblog.blogspot.com/" target="_blank" class="textBoldHeadingReverse"><br>
      </a></span></div></td>
  </tr>
  <tr>
    <td colspan="13" align="center" valign="top" bgcolor="#FFFFFF"><table width="500" border="0" cellspacing="0" cellpadding="1">
      <tr>
        <td><div align="center"><a href="http://www.centraliafoxtheatre.com/" target="_blank"><img src="newads/banner4.jpg" width="500" border="0"></a></div></td>
       </tr>
      <tr> 
        <td><a href="http://www.afbplasticsurgery.com" target="_blank"><img src="newads/ad1_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.cdc.gov/actagainstaids/campaigns/starttalking/" target="_blank"><img src="newads/ad2_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.thegsba.org/events/event-details/2016/09/22/gsba-events/1667" target="_blank"><img src="newads/ad3_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.cornish.edu/" target="_blank"><img src="newads/ad4_500.jpg" width="500" border="0"></a></td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="23" valign="top" bgcolor="#FFFFFF" class="textBoldHeadingBlackSm"><div align="center"><span class="textBoldColumnLinks">gay news feeds gay news readers gay rss gay </span><a href="http://sgn.org/rss.xml" target="_blank"><br>
              <img src="images/rss.jpg" width="31" height="17" border="0"></a><a href="http://sgn.org/rss.xml" target="_blank" class="textBoldHeadingBlackSm">http://sgn.org/rss.xml</a> | <a href="rssInfo.cfm"><span class="textBoldColumnLinks">what is RSS? </span></a>| <a href="http://fusion.google.com/add?source=atgs&feedurl=http%3A//www.sgn.org/rss.xml"><img src="http://gmodules.com/ig/images/plus_google.gif" alt="Add to Google" border="0"></a> <span class="textBoldColumnLinks">use Google to set up your RSS feed</span><br>
      SGN Calendar For Mobile Phones <a href="http://sgn.org/rssCalendarMobile.xml" target="_blank">http://sgn.org/rssCalendarMobile.xml</a><br>
      SGN Calendar <a href="http://sgn.org/rssCalendar.xml" target="_blank">http://sgn.org/rssCalendar.xml</a>
      <hr>
      <p> <span class="style1">Seattle Gay News - SGN</span><br>
        1707 23rd Ave <br>
        Seattle, WA 98122</p>
      <p>Phone 206-324-4297<br>
        Fax 206-322-7188</p>
      <p>email: <a href="mailto:sgn2@sgn.org">sgn2@sgn.org</a><br>
        website suggestions: <a href="mailto:web@sgn.org">web@sgn.org</a> </p>
      <p>copyright Seattle Gay News 2016 -<span class="textBoldHeadingReverse"> <a href="http://www.digitalteamworks.com" target="_blank">DigitalTeamWorks 2016</a></span><br>
      </p>
    </div></td>
  </tr>
  <tr>
    <td colspan="23" valign="middle" bgcolor="#000000"><div align="center"><span class="textBoldHeadingITReverseSM">USA Gay News American News American Gay News USA American Gay News United States American Lesbian News USA American Lesbian News United States USA News<br>
      Pacific Northwest News in Seattle News in Washington State News </span></div></td>
  </tr>
</table>
<map name="Map2">
  <area shape="rect" coords="137,82,218,118" href="http://www.livingfaithnow.org/index.php?v=1&p=2" target="_blank">
  <area shape="rect" coords="231,3,575,130" href="http://www.livingfaithnow.org/index.php" target="_blank">
</map>
</body>
<!-- InstanceEnd --></html>
