




















  
   































<html><!-- InstanceBegin template="/Templates/sgntemplate.dwt.cfm" codeOutsideHTMLIsLocked="false" -->
<head>
<meta name="title" content="Teatro ZinZanni welcomes you to Wonderland SGN - Seattle Gay News"/>
<meta name="description" content="

by Miryam Gordon - 
SGN A&E Writer<br /> <br />

	<b>WELCOME TO WONDERLAND<br />
	TEATRO ZINZANNI<br /> 
	Through February 26</b><b"/>
<meta name="keywords" content="gay news, Gay, Lesbian, Transgender, Bisexual, LGBT, LGBTQ, GLBT, news, newspaper, arts, entertainment, equality, theater, events, calendar, directory, Gay Pride, LGBT equality, USA, Seattle, Gay rights, homosexuality," />
<link rel="image_src" href="http://www.sgn.org/sgnnews44_47/pictures/Ariel and contortionist Lea Hinz _ Photo by Alan Alabastro_web.jpg"/>
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://sgn.org/rss.xml" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://sgn.org/rss.xml" />
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin

//Tell-a-friend script
//Carl Dimmer

var initialsubj="This is interesting!"
var initialmsg="SGN - Seattle Gay News - Teatro ZinZanni welcomes you to Wonderland "+window.location
var good;
function checkEmailAddress(field) {

var goodEmail = field.value.match(/\b(^(\S+@).+((\.com)|(\.net)|(\.edu)|(\.mil)|(\.gov)|(\.org)|(\.info)|(\.sex)|(\.biz)|(\.aero)|(\.coop)|(\.museum)|(\.name)|(\.pro)|(\..{2,2}))$)\b/gi);
if (goodEmail) {
good = true;
}
else {
alert('Please enter a valid address.');
field.focus();
field.select();
good = false;
   }
}
u = window.location;
function mailThisUrl() {
good = false
checkEmailAddress(document.eMailer.email);
if (good) {

//window.location = "mailto:"+document.eMailer.email.value+"?subject="+initialsubj+"&body="+document.title+" "+u;
window.location = "mailto:"+document.eMailer.email.value+"?subject="+initialsubj+"&body="+initialmsg
   }
}
//  End -->
</script>
<!-- InstanceBeginEditable name="doctitle" -->
<title>SGN - Seattle Gay News - Page 24  -   Teatro ZinZanni welcomes you to Wonderland - Friday, November 18, 2016 - Volume 44 Issue 47</title>
<!-- InstanceEndEditable -->

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<!--Fireworks MX 2004 Dreamweaver MX 2004 target.  Created Tue Jul 19 16:06:07 GMT-0700 (Pacific Standard Time) 2005-->
<link href="sgn.css" rel="stylesheet" type="text/css">
<style type="text/css">
<!--
body {
	margin-top: 0px;
}
a:link {
	color: #0033FF;
	text-decoration: none;
}
a:visited {
	color: #5B7CFF;
	text-decoration: none;
}
a:hover {
	color: #000000;
	text-decoration: underline;
}
a:active {
	color: #0033FF;
	text-decoration: none;
}
-->
</style>
<!-- InstanceBeginEditable name="head" --><!-- InstanceEndEditable -->
<script type="text/javascript" language="JavaScript1.2" src="stm31.js"></script>
<script language="JavaScript">
<!--
function newWindow(imagelarge) {
imageWindow = window.open(imagelarge, "largeWin", "width=100, height=100")
imageWindow.focus()
}

function newWindow2(imagelarge) {
imageWindow = window.open(imagelarge, "largeWin", "width=100, height=100")
imageWindow.focus()
}

//function newWindow(bookgif) {
//bookWindow = window.open(bookgif, "bookWin", "width=800, height=700")
//bookWindow.focus()
//}

  if (document.images)
   {
     image_off= new Image(100,100);
     image_off.src="newads/banner1.jpg";  

     imagetext1= new Image(100,100);
     imagetext1.src="newads/banner1.jpg";
	 image1= new Image(100,100);
     image1.src="newads/pic1.jpg";
     image2= new Image(100,100);
     image2.src="newads/pic2.jpg";  
     image3= new Image(100,100);
     image3.src="newads/pic3.jpg";   
     image4= new Image(100,100);
     image4.src="newads/pic4.jpg";
     image5= new Image(100,100);
     image5.src="newads/pic5.jpg";
     image6= new Image(100,100);
     image6.src="newads/pic6.jpg" ;
	 
	 image7= new Image(100,100);
     image7.src="newads/pic7.jpg";
     image8= new Image(100,100);
     image8.src="newads/pic8.jpg";  
     image9= new Image(100,100);
     image9.src="newads/pic9.jpg";   
     image10= new Image(100,100);
     image10.src="newads/pic10.jpg";
     image11= new Image(100,100);
     image11.src="newads/pic11.jpg";
     image12= new Image(100,100);
     image12.src="newads/pic12.jpg";    
     image13= new Image(100,100);
     image13.src="newads/pic13.jpg";
     image14= new Image(100,100);
     image14.src="newads/pic14.jpg";
     image15= new Image(100,100);
     image15.src="newads/pic15.jpg"; 
	 image16= new Image(100,100);
     image16.src="newads/pic16.jpg";   
	 image17= new Image(100,100);
     image17.src="newads/pic17.jpg";   
	 image18= new Image(100,100);
     image18.src="newads/pic18.jpg";   
	 image19= new Image(100,100);
     image19.src="newads/pic19.jpg";   
	 image20= new Image(100,100);
     image20.src="newads/pic20.jpg";
	 image21= new Image(100,100);
     image21.src="newads/pic21.jpg";  
	 image22= new Image(100,100);
     image22.src="newads/pic22.jpg";  
	 image23= new Image(100,100);
     image23.src="newads/pic23.jpg";  
	 image24= new Image(100,100);
     image24.src="newads/pic24.jpg";  
	 image25= new Image(100,100);
     image25.src="newads/pic25.jpg";  
	 image26= new Image(100,100);
     image26.src="newads/pic26.jpg";  
	 image27= new Image(100,100);
     image27.src="newads/pic27.jpg";  
	 image28= new Image(100,100);
     image28.src="newads/pic28.jpg";  
	 image29= new Image(100,100);
     image29.src="newads/pic29.jpg";  
	 image30= new Image(100,100);
     image30.src="newads/pic30.jpg";       
   }

function change1(picName,imgName)
 {
   if (document.images)
    {
      imgOn=eval(imgName + ".src");
      document[picName].src= imgOn;
    }
 }
//-->
</script>
<link rel="icon" 
      type="image/gif" 
      href="http://sgn.org/sgnnews44_47/images/myicon.gif">
<script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
<style type="text/css">
<!--
.style1 {font-size: 14px}
-->
</style>
<meta name="google-translate-customization" content="98bc33e60ae93f83-8e15c4dc274e7edd-gc3fe78ded74f6fb1-b">
<script type="text/javascript" src="stmenu.js"></script>
</head>
<body bgcolor="#000000">
<table width="926" border="0" align="center" cellpadding="0" cellspacing="0" bordercolor="#999999" bgcolor="#000000" class="siteBorder">
  <!-- fwtable fwsrc="niceDesigns.png" fwbase="niceDesigns.png" fwstyle="Dreamweaver" fwdocid = "1745631138" fwnested="0" -->
  <tr>
    <td width="69" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="9" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="2" height="1" border="0" alt=""></td>
    <td width="102" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="9" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="2" height="1" border="0" alt=""></td>
    <td width="17" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="111" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="95" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="80" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="3" height="1" border="0" alt=""></td>
    <td width="10" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="95" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="48" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="49" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="100" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="104" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
  </tr>
  <tr>
    <td colspan="23" align="left" valign="bottom" bgcolor="#FFFFFF"><table width="100%"  border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td colspan="2" bgcolor="#FFFFFF"><table width="100%" border="0" cellpadding="0" cellspacing="0">
          <tr>
            <td bgcolor="#FFFFFF"><div align="center"><a href="http://www.sgn.org/sgnnews44_47/index.cfm"></a><img src="pictures/mastHead.jpg" width="869" height="122" border="0"></div></td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td colspan="2" align="center" valign="bottom" bgcolor="#FEFCFF" class="textBoldHeadingBlackSm"><table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="12%" height="25" bgcolor="#000000"></td>
            <td width="58%"><div align="center"><span>
              <script id="sothink_widgets:dwwidget_dhtmlmenu9_10_2013_2.pgt" type="text/javascript">
<!--
stm_bm(["yfatchr",980,"","blank.gif",0,"","",0,0,250,0,20,1,0,0,"","",0,0,1,1,"default","hand","",1,25],this);
stm_bp("p0",[0,4,0,0,0,1,0,0,100,"",-2,"",-2,90,0,0,"#000000","#CCCCCC","",3,1,1,"#000000"]);
stm_ai("p0i0",[0,"   Home   ","","",-1,-1,0,"http://www.sgn.org","_self","","","","",0,0,0,"","",0,0,0,1,1,"#000000",0,"#000000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#FFFFFF","bold 20pt Arial","bold 20pt Arial",0,0,"","","","",0,0,0],100,50);
stm_ai("p0i1",[6,1,"#000000","",-1,-1,0]);
stm_aix("p0i2","p0i0",[0,"   Section One  ","","",-1,-1,0,"../sgnnews44_47/index.cfm","_self","","","","",0,0,0,"","",0,0,0,1,1,"#990000",0,"#C92020",0,"","fade.gif",3,3,0,0,"#000000"],275,50);
stm_aix("p0i3","p0i1",[]);
stm_aix("p0i4","p0i2",[0,"  Arts & Entertainment  ","","",-1,-1,0,"../sgnnews44_47/page20AE.cfm"],300,50);
stm_ep();
stm_em();
//-->
              </script>
            </span></div></td>
            <td width="30%" bgcolor="#990000"><div align="center"><span class="textBoldHeadingReverseTime">Tuesday, Nov 22, 2016 </span></div></td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td width="79%" bgcolor="#FFFFFF"><table width="100%"  border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="1%" bgcolor="#FFFFFF">&nbsp;</td>
            <form method="get" action="http://www.google.com/search">
              <td width="19%" bgcolor="#FFFFFF"><input type="text"   name="q" size="21"
 maxlength="255" value="" /></td>
              <td width="15%" bgcolor="#FFFFFF"><div align="center">
                <input name="submit" type="submit" value="SGN Search" />
              </div></td>
              <td width="16%" valign="middle" bgcolor="#FFFFFF"><div align="center">
                <input type="checkbox"  name="sitesearch"
 value="sgn.org" checked />
                <span class="textBoldColumnLinks"> search  SGN </span></div></td>
              <td class="textBoldHeadingITblack"><div align="center">SERVING SEATTLE AND THE PACIFIC NORTHWEST FOR  42 YEARS!</div></td>
            </form>
          </tr>
        </table></td>
        <td width="21%" align="left" bgcolor="#FFFFFF">
          <div align="center"><a href="http://sgn.org/rss.xml" target="_blank"><img src="images/rss.jpg" width="31" height="17" border="0"></a> <a href="http://sgn.org/rss.xml" target="_blank" class="textBoldColumnLinks">http://sgn.org/rss.xml</a></div>
        </td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="5" rowspan="2" align="center" valign="top" bgcolor="#FFFFFF"><table width="74%" height="100%"  border="0" align="left" cellpadding="0" cellspacing="0" class="repeat1">
      <tr>
        <td align="center" valign="top" bgcolor="#990000"><table width="73%"  border="0" cellpadding="5" cellspacing="0" bgcolor="#000000">
          <tr>
            
            
              <td align="center" valign="top" bgcolor="#FFFFFF"><p align="left" class="textBoldHeadingITReverse"><a href="http://www.neighboursnightclub.com" target="_blank"" onmouseover="change1('pic1','image19')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic19Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></p></td>
             </tr>
        </table>
              <br>
              <span><a href="http://www.dhtml-menu-builder.com"  style="display:none;visibility:hidden;">Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com</a><span>
              <script id="sothink_widgets:dwwidget_dhtmlmenu5_22_2014.pgt" type="text/javascript">
<!--
stm_bm(["yfatchr",980,"","blank.gif",0,"","",0,0,250,0,1000,0,0,0,"","",0,0,1,1,"default","hand","",1,25],this);
stm_bp("p0",[1,4,0,0,0,4,0,7,100,"progid:DXImageTransform.Microsoft.Pixelate(MaxSquare=15,enabled=0,Duration=0.79)",-2,"",-2,31,0,0,"#FFFFFF","transparent","",3,0,0,"#660000 #660000 #660000 #999999"]);
stm_ai("p0i0",[6,1,"#000000","",-1,-1,0]);
stm_ai("p0i1",[0,"SGN Columns","","",-1,-1,0,"","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#999999","italic bold 13pt Arial","italic bold 13pt Arial",0,0,"","","","",0,0,0],173,50);
stm_aix("p0i2","p0i0",[]);
stm_aix("p0i3","p0i1",[0,"Classified","","",-1,-1,0,"../sgnnews44_47/page50.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#FFFFFF","bold 12pt Arial","bold 12pt Arial"],173,0);
stm_aix("p0i4","p0i0",[]);
stm_aix("p0i5","p0i3",[0,"Events Calendar","","",-1,-1,0,"../sgnnews44_47/page40.cfm"],173,0);
stm_aix("p0i6","p0i0",[]);
stm_aix("p0i7","p0i3",[0,"Letters","","",-1,-1,0,"../sgnnews44_47/page43.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#999900","#999900"],173,0);
stm_aix("p0i8","p0i0",[]);
stm_aix("p0i9","p0i3",[0,"Seattle Map","","",-1,-1,0,"../sgnnews44_47/pdf/map3.pdf","_blank","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#489EC9"],173,0);
stm_aix("p0i10","p0i0",[]);
stm_aix("p0i11","p0i1",[0,"Section One","","",-1,-1,0,"../sgnnews44_47/index.cfm"],173,50);
stm_aix("p0i12","p0i0",[]);
stm_aix("p0i13","p0i7",[0,"","","",-1,-1,0,"../sgnnews44_47/index.cfm"],173,0);
stm_aix("p0i14","p0i0",[]);
stm_aix("p0i15","p0i7",[0,"Video","","",-1,-1,0,"../sgnnews44_47/video1.cfm"],173,0);
stm_aix("p0i16","p0i0",[]);
stm_aix("p0i17","p0i1",[0,"Arts Entertainment","","",-1,-1,0,"../sgnnews44_47/page20AE.cfm"],173,50);
stm_aix("p0i18","p0i0",[]);
stm_aix("p0i19","p0i3",[0,"Movie Reviews","","",-1,-1,0,"../sgnnews44_47/movieReviews.cfm"],173,0);
stm_aix("p0i20","p0i0",[]);
stm_aix("p0i21","p0i3",[0,"Music Lounge","","",-1,-1,0,"../sgnnews44_47/page44.cfm","_self","","","","",0,0,0,"arrow_w.gif","arrow_r.gif",7,7],173,0);
stm_bp("p1",[1,2,0,0,0,4,0,0,100,"progid:DXImageTransform.Microsoft.Iris(irisStyle=star,motion=in,enabled=0,Duration=0.54)",-2,"progid:DXImageTransform.Microsoft.Iris(irisStyle=star,motion=out,enabled=0,Duration=0.54)",-2,56,0,0,"#7F7F7F","#FFFFFF","",3,0,0,"#000000"]);
stm_aix("p1i0","p0i1",[0,"Albert Rodriguez","","",-1,-1,0,"../sgnnews44_47/page44.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#BF1E1E",0,"#BF1E1E",0,"","",3,3,0,0,"#D6D6CE","#D6D6CE","#FFFFFF","#FFFFFF","12pt Arial","12pt Arial"]);
stm_ep();
stm_aix("p0i22","p0i0",[]);
stm_aix("p0i23","p0i1",[0,"Cartoons","","",-1,-1,0,"../sgnnews44_47/editorialCartoon.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#999999","italic bold 12pt Arial","italic bold 12pt Arial"],173,50);
stm_aix("p0i24","p0i0",[]);
stm_aix("p0i25","p0i9",[0,"Editorial Cartoon","","",-1,-1,0,"../sgnnews44_47/editorialCartoon.cfm","_self"],173,0);
stm_aix("p0i26","p0i0",[]);
stm_aix("p0i27","p0i23",[0,"Contact Us","","",-1,-1,0,"../sgnnews44_47/about.cfm"],173,50);
stm_aix("p0i28","p0i0",[]);
stm_aix("p0i29","p0i7",[0,"Contact Us","","",-1,-1,0,"../sgnnews44_47/about.cfm"],173,0);
stm_aix("p0i30","p0i0",[]);
stm_aix("p0i31","p0i7",[0,"Web Advertising","","",-1,-1,0,"../sgnnews44_47/web.cfm"],173,0);
stm_aix("p0i32","p0i0",[]);
stm_aix("p0i33","p0i29",[0,"Print Advertising"],173,0);
stm_aix("p0i34","p0i0",[]);
stm_aix("p0i35","p0i13",[],173,0);
stm_aix("p0i36","p0i23",[0,"Translate","","",-1,-1,0,"http://www.sgn.org/archive.html"],173,50);
stm_aix("p0i37","p0i7",[0,"to your language","","",-1,-1,0,"http://www.sgn.org/archive.html"],173,0);
stm_ep();
stm_em();
//-->
            </script>
            </span></span></td>
      </tr>
      <tr>
        <td height="1520" align="center" valign="top" bgcolor="#FFFFFF"><table width="200"  border="0" cellspacing="0" cellpadding="1">
          <tr bgcolor="#FFFFFF">
            <td align="center"><table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                <td colspan="2" bgcolor="#FFFFFF"><div align="center" class="textBoldHeading"><br>
                  Last Weeks Edition </div></td>
              </tr>
              <tr>
                <td bgcolor="#FFFFFF"><div align="right"><a href="/../sgnnews44_46/index.cfm"><img src="images/previousEdition1.jpg" width="75" height="116" border="0"></a></div></td>
                <td bgcolor="#FFFFFF"><div align="left"><a href="/../sgnnews44_46/page20AE.cfm"><img src="images/previousEdition2.jpg" width="75" height="117" border="0"></a></div></td>
              </tr>
              <tr>
                <td bgcolor="#FFFFFF">&nbsp;</td>
                <td bgcolor="#FFFFFF">&nbsp;</td>
              </tr>
            </table></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.madisonpub.com/" target="_blank"" onmouseover="change1('pic1','image20')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic20Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://explore.bastyr.edu/naturopathic-doctor-a/#utm_medium=display&utm_source=sgn&utm_campaign=naturopathicdoctorhttp://explore.bastyr.edu/naturopathic-doctor-a/#utm_medium=display&utm_source=sgn&utm_campaign=naturopathicdoctor" target="_blank"" onmouseover="change1('pic1','image21')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic21Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://seattlefertility.com/" target="_blank"" onmouseover="change1('pic1','image22')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic22Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://bedroomsandmore.com/" target="_blank"" onmouseover="change1('pic1','image23')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic23Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://uncleikespotshop.com/" target="_blank"" onmouseover="change1('pic1','image24')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic24Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.stoutpubs.com/" target="_blank"" onmouseover="change1('pic1','image25')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic25Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://toulousepetit.com/" target="_blank"" onmouseover="change1('pic1','image26')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic26Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.ruckusseattle.com/" target="_blank"" onmouseover="change1('pic1','image27')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic27Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.goldminedesignjewelers.com/" target="_blank"" onmouseover="change1('pic1','image28')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic28Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://sgn.org/sgnnews43_46/index.cfm" target="_blank"" onmouseover="change1('pic1','image29')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic29Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.markplunkett.com/" target="_blank"" onmouseover="change1('pic1','image30')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic30Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center"><br>
                    <br>
                    <br>
                    <br></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center" valign="middle"><p>&nbsp;</p>            </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' >
              <div style='height: 48px;' >
                <div align="center"><br />
                          <script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2.asp?partner=forecastfox&amp;tStyle=normal&amp;logo=0&amp;zipcode=98101&amp;lang=eng&amp;size=7&amp;theme=&amp;metric=0&amp;target=_self'></script>
                </div>
              </div>
              <div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: FDEA11;' ><a href="columnists.cfm" target="_blank"></a><a style='color: #FDEA11' href='http://www.accuweather.com/index-forecast.asp?partner=forecastfox&traveler=0&zipcode=98101' >Weather Forecast</a></div>
            </div></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "ca-pub-9174688890551297";
/* SGN */
google_ad_slot = "7935263899";
google_ad_width = 200;
google_ad_height = 200;
//-->
            </script>
              <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF">&nbsp;</td>
          </tr>
          <tr>
            <td valign="top" bgcolor="#FFFFFF"><p>&nbsp;</p></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <p>&nbsp;</p>
              <p><a href="http://feedvalidator.org/check.cgi?url=http%3A//sgn.org/rss.xml" target="_blank"><img src="images/valid-rss.png" alt="[Valid RSS]" width="88" height="31" title="Validate my RSS feed" /></a></p>
            </div></td>
          </tr>
        </table></td>
      </tr>
    </table></td>
    <td colspan="13" valign="top" bgcolor="#FFFFFF"><table width="98%"  border="0" align="center" cellpadding="0" cellspacing="0" bgcolor="#000000">
      <tr>
        <td valign="top" bgcolor="#FFFFFF"><div align="center">
          <table width="508" border="3" cellpadding="0" cellspacing="0" class="siteBorder">
            <tr> 
              <td colspan="5"><div align="center"><a href="http://www.seattlechoruses.org/attend/concerts-events/silversoul/" target="_blank"><img src="newads/banner1.jpg" alt="click to go to advertisers website" name="pic1"  border="0" id="pic1" /></a></div></td>
             </tr>
            <tr> 
              <td colspan="5" align="center" valign="middle"><a href="http://www.nissanusa.com/" rel="nofollow" target="_blank"><img src="newads/banner2.jpg"  border="0"></a></td>
             </tr>
            <tr> 
              <td  colspan="5" align="center"><a href="http://www.hrhpalmsprings.com/#_ga=1.173103203.1771439786.1385997856" target="_blank"><img src="newads/banner3.jpg"  border="0"></a></td>
             </tr>
          </table>
        </div></td>
      </tr>
      <tr>
        <td valign="top" bgcolor="#FFFFFF" class="textBoldHeadingBlackSm"><table width="542" border="0" align="center" cellpadding="0">
          <tr>
            <td width="395"><span class="textBoldHeading"><a href="index.cfm">to Section One</a> | <a href="page20AE.cfm">to Arts &amp; Entertainment </a></span><br>
                    <span class="textBoldColumnLinks"> posted Friday, November 18, 2016 - Volume 44 Issue 47</span></td>
            <td width="141"><div id="google_translate_element"></div>
                    <div align="center">
                      <script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
              </script>
                      <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                  </div></td>
          </tr>
        </table></td>
      </tr>
    </table>
        <!-- InstanceBeginEditable name="EditRegion3" -->
    <table width="100%" height="100%"  border="0" cellpadding="3" cellspacing="0" bgcolor="#FFFFFF">
      <tr>
        <td valign="top"><table width="100%" height="50"  border="0" cellpadding="5" cellspacing="0">
          <tr>
            <td align="center" valign="middle" bgcolor="#000000"><span class="textBoldHeadingLargReverseCopy">Teatro ZinZanni welcomes you to Wonderland</span></td>
            <td align="center" valign="middle" bgcolor="#000000"><div align="center"><span class="textBoldHeadingITReverse">Arts &amp; Entertainment <br>
              ALL STORIES</span>              
            </div>
              <div align="center"></div></td>
          </tr>
          <tr>
            <td align="center" valign="middle">&nbsp;</td>
            <td align="center" valign="middle"><a href="page25.cfm" class="textBoldHeadingBlackSm">next story</a></td>
          </tr>
          
          <tr>
            <td align="left" valign="top"><table width="325"  border="0" align="center" cellpadding="5" cellspacing="0" bgcolor="#FFFFFF">
             <tr>
                <td>
                    <div align="center"><img src="pictures/Ariel and contortionist Lea Hinz _ Photo by Alan Alabastro_web.jpg"></div>
                </td>
              </tr>
              <tr>
                <td><span class="textBoldHeading">Teatro ZinZanni welcomes you to Wonderland</span></td>
              </tr>
              <tr align="left" valign="top">
                <td align="left" valign="top">
                  <p class="text">

by Miryam Gordon - 
SGN A&E Writer<br /> <br />

	<b>WELCOME TO WONDERLAND<br />
	TEATRO ZINZANNI<br /> 
	Through February 26</b><br /> <br />

	An inventive new storyline is now playing at Teatro ZinZanni. They've chosen an Alice in Wonderland theme for their newest dinner/show and in a ZinZanni kind of way, they keep the magical and mystical flavor of that story, as well. <br /> <br />
	Economics has clearly put some pressure on the speigeltent folks. They've apparently realized that it's enormously expensive to change all the characters and themes every three months and have decided to elongate the run of a show. That is simply smart, and it also allows for more thinking and planning and a smarter execution of a concept. <br /> <br />
	In this adorable new show, Lewis and Carol (get it?), a sweet couple of innocence, get lost in Wonderland and find themselves separated while the Red Queen Rizo tries to cut off their heads. Of course there is the ubiquitous 'just missing them' routine, and this Queen is not so hard-hearted that she won't stop to let people eat soup or supper. <br /> <br />
	The costuming, as usual, is a wonderful representation of Beauty and the Beast similarities of over-sized spoons and teacups and includes a smoky Caterpillar and giant playing cards. Kevin Kent, an audience favorite who will definitely interrupt your dinner if he can, becomes an odd combination of White Rabbit and Mad Hatter character who is actually involved in some revolution against the Queen. You might be recruited for the opposition. <br /> <br />
	Lady Rizo (aka Amelia Zirin-Brown) gets a lot more attention than the usual Madam-host, and her powerhouse vocals are put to great use. Whether it's intentional or not, her wig and persona feel very much like Zinzanni imported Lady Gaga to the tent. If she's not careful, in one of her fits of rage, she might pull the tent down around your ears! <br /> <br />
	They are aided by juggler/funnyman Joel Salom, aerial and contortionist Lea Hinz, acrobats and balancers Alya Titarenko and Gael Ouisse, and Duo Madrona featuring Rachel Nehmer and Ben Wendel, who continue to add versatile talent (singing, acting, trapeze acrobatics) to their 10th show at ZinZanni. <br /> <br />
	They all have the ZinZanni formula down pat and continue to give every guest the best time. The servers/ensemble can adjust an order on the fly, find substitutions for picky eaters, and still perform choreography before serving. <br /> <br />
	I continue to wish the food were hotter and more interesting, mourning just a bit the higher quality of years past. But the steak is quite melty. For such a high quality professional variety show, with a filling meal, it's really a great value for the price. <br /> <br />
	For more information, go to https://zinzanni.com/seattle/ or call 206-802-0015. <br /> <br />

	<i>Discuss your opinions with SGNcritic@gmail.com or go to www.facebook.com/SeattleTheaterWriters. More articles can be found at MiryamsTheaterMusings@blogspot.com.</i>


</p>
                  
                  <p class="text"><form name="eMailer">
<span class="textBoldColumnLinks">Tell a friend:</span><br>
<input type="text" name="email" size="26" value="     Your Friends Email Here" onFocus="this.value=''" onMouseOver="window.status='Enter email address here and tell a friend about this site...'; return true" onMouseOut="window.status='';return true">
<input name="button" type="button" onClick="mailThisUrl();" onMouseOver="window.status='Click to send an email (with this page address) to a friend! Enter email address above...'; return true" onMouseOut="window.status='';return true" value="Send this story">
<br>
                  </form></p>
               
                  <p><script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><style> html .fb_share_link { padding:2px 0 0 20px; height:16px; background:url(http://b.static.ak.fbcdn.net/images/share/facebook_share_icon.gif?8:26981) no-repeat top left; }</style>
                    <a href="http://www.facebook.com/share.php?u=<http://www.sgn.org/sgnnews44_47/page24.cfm>" target="_blank" onClick="return fbs_click()"><img src="images/facebook.gif" alt="Share on Facebook" width="16" height="16"> <span class="textBoldHeadingITblack"> &nbsp;Share on Facebook</span></a></p>
                  <form id="myspacepostto" method="post" action="http://www.myspace.com/index.cfm?fuseaction=postto"
target="_blank"><input type="hidden" name="t" value="Teatro ZinZanni welcomes you to Wonderland" />
<input type="hidden" name="c" value="

by Miryam Gordon - 
SGN A&E Writer<br /> <br />

	<b>WELCOME TO WONDERLAND<br />
	TEATRO ZINZANNI<br /> 
	Through February 26</b><br /> <br />

	An inventive new storyline is now playing at Teatro ZinZanni. They've chosen an Alice in Wonderland theme for their newest dinner/show and in a ZinZanni kind of way, they keep the magical and mystical flavor of that sto" />
<input type="hidden" name="u" value="http://www.sgn.org/sgnnews44_47/page24.cfm" />
<!--<input type="hidden" name="l" value="LOCATION_GOES_HERE" /> -->
<a href="#" onClick="document.getElementById('myspacepostto').submit();return false;">
<img src="images/post_myspace_icon.gif" alt="Post to MySpace!" width="26" height="22" border="0" /><span class="textBoldHeadingITblack">Share on MySpace!</span></a>
                        </form>
                  </p>
                  <a href="http://del.icio.us/post?url=www.sgn.org/sgnnews44_47/page24.cfm&title=Teatro ZinZanni welcomes you to Wonderland&notes=

by Miryam Gordon - 
SGN A&E Writer<br /> <br />

	<b>WELCOME TO WONDERLAND<br />
	TEATRO ZINZANNI<br /> 
	Through February 26</b><br /> <br />

	An inventive new storyline is now playing at Teatro ZinZanni. They've chosen an Alice in Wonderland theme for their newest dinner/show and in a ZinZanni kind of way, they keep the magical and mystical flavor of that story, as well. <br /> <br />
	Economics has clearly put some pressure on the" target="blank"><img src="images/icon_delicious.gif" alt="" width="16" height="16" border=0><span class="textBoldHeadingITblack">&nbsp;&nbsp;&nbsp; Share on Delicious</span></a>
                  <p><a href="http://www.stumbleupon.com/submit?url=www.sgn.org/sgnnews44_47/page24.cfm" target="_blank"><img border=0 src="http://cdn.stumble-upon.com/images/24x24_su.gif" alt=""><span class="textBoldHeadingITblack"> Share on StumbleUpon!</span></a></p></td>
              </tr>
              <tr align="left" valign="top">
                <td><span class="textBoldHeading"></span></td>
              </tr>
              <tr align="left" valign="top">
                <td>
                    <div align="center"><img src="pictures/nopic.jpg"></div>
                </td>
              </tr>
              <tr>
                <td colspan="2" align="left" valign="top"><span class="text"></span>
                    <div align="left"></div></td>
              </tr>
              <tr>
                <td><span class="textBoldHeading"></span></td>
              </tr>
              <tr>
                <td>
                    <div align="center"><img src="pictures/nopic.jpg"></div>
                </td>
              </tr>
              <tr>
                <td align="left" valign="top"><span class="text"></span></td>
              </tr>

            </table></td>
            <td align="left" valign="top"><span class="textBoldHeading"><a href="page21.cfm" class="textBoldHeadingBlackSm"></a></span><span class="textBoldHeading"><a           href="page21.cfm" class="nextStoryHeading">Seattle Opera's As One an extraordinary achievement</a></span><br>
			
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page22.cfm" class="nextStoryHeading">Seattle Opera's As One is a triumph and provides discussion and education about the Transgender community. </a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page23.cfm" class="nextStoryHeading">Forward Flux Productions presents AFTER ORLANDO</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page24.cfm" class="nextStoryHeading">Teatro ZinZanni welcomes you to Wonderland</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page25.cfm" class="nextStoryHeading">Fly union: A guide to worker-friendly airlines</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page26.cfm" class="nextStoryHeading">Seattle Men's Chorus Artistic Director Paul Caldwell conducts first holiday concert</a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page27.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page28.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page29.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page30.cfm" class="nextStoryHeading"></a></span><br>
                           
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page31.cfm" class="nextStoryHeading"></a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page32.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page33.cfm" class="nextStoryHeading"></a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page34.cfm" class="nextStoryHeading"></a></span><br>
								                          
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page35.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page36.cfm" class="nextStoryHeading"></a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page37.cfm" class="nextStoryHeading"></a></span><br>
                            
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page18.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page39.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page40.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page41.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page42.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page43.cfm" class="nextStoryHeading">INITIATIVE 735<br /> <br />
We need to stop big money to protect LGBTQ rights</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page44.cfm" class="nextStoryHeading"></a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page45.cfm" class="nextStoryHeading">Perceptively insightful Seventeen has an amusingly emotional edge</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page46.cfm" class="nextStoryHeading">MAKING CHARACTERS COME ALIVE: <br /> <br />
Costume Designer Erin Benach talks Loving, Jeff Nichols and the power of first impressions</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page47.cfm" class="nextStoryHeading">Overly tricky Shut In a simple-minded bore</a></span><br>
				
				<div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page48.cfm" class="nextStoryHeading">Delightful Fantastic Beasts a magically entertaining spin-off</a></span><br>
                             
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page21b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page22b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page23b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page24b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page25b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page26b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page27b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
				<span class="textBoldHeading"><a href="page28b.cfm" class="nextStoryHeading"></a></span><br>
                
                <div align="left"><span class="textBoldHeading">------------------------------</span></div></td>
          </tr>
          
        </table></td>
        </tr>
    </table>
    <!-- InstanceEndEditable --></td>
    <td colspan="5" rowspan="2" align="left" valign="top" bgcolor="#FFFFFF"><table width="208" height="100%" border="0" align="center" cellpadding="1" cellspacing="0">
      <tr>
        
        
          <td align="center" valign="top"><p align="left" class="textBoldHeadingITReverse"><a href="http://nwartalliance.org/" target="_blank"" onmouseover="change1('pic1','image1')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic1Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></p></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.tower12.com/" target="_blank"" onmouseover="change1('pic1','image2')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic2Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.meydenbauer.com/" target="_blank"" onmouseover="change1('pic1','image3')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic3Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://8limbsyoga.com/" target="_blank"" onmouseover="change1('pic1','image4')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic4Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.washingtonhealthinsurance.org/" target="_blank"" onmouseover="change1('pic1','image5')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic5Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.hrhpalmsprings.com/#_ga=1.173103203.1771439786.1385997856" target="_blank"" onmouseover="change1('pic1','image6')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic6Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.seattlechoruses.org/attend/concerts-events/silversoul/" target="_blank"" onmouseover="change1('pic1','image7')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic7Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.sgn.org/sgnnews44_47/index.cfm" target="_blank"" onmouseover="change1('pic1','image8')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic8Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.artswest.org/" target="_blank"" onmouseover="change1('pic1','image9')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic9Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://theelectricboatco.com/" target="_blank"" onmouseover="change1('pic1','image10')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic10Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
      <tr>
        
        
          <td><a href="http://eyeeye.care/" target="_blank"" onmouseover="change1('pic1','image11')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic11Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
      <tr>
        
        
          <td><a href="http://www.5thavenue.org" target="_blank"" onmouseover="change1('pic1','image12')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic12Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.anacortes.org/" target="_blank"" onmouseover="change1('pic1','image13')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic13Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.rufskin.com/" target="_blank"" onmouseover="change1('pic1','image14')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic14Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://nwartalliance.org/" target="_blank"" onmouseover="change1('pic1','image15')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic15Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://bastyrcenter.org/services/naturopathic-medicine?utm_medium=display&utm_source=seattlegaynews&utm_campaign=naturopathicdoctor" target="_blank"" onmouseover="change1('pic1','image16')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic16Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.dragfans.com/" target="_blank"" onmouseover="change1('pic1','image17')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic17Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.swedish.org/" target="_blank"" onmouseover="change1('pic1','image18')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic18Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        <td><div align="center"><span class="textBoldHeadingBlackSm"><a href="http://www.alexa.com/search?q=sgn.org" target="_blank"><img src="images/alexalogowebSearch.gif" width="200" height="52" border="0"></a><br>
          See who links to the SGN</span><br>
          <span class="textBoldHeadingBannerColor"><a href="http://www.alexa.com/data/ds/linksin/sgn.org?q=link:sgn.org" target="_blank">links to the SGN </a></span><a href="http://www.alexa.com/data/ds/linksin/sgn.org?linksin=113&page=5&q=link%3Asgn.org%2F" target="_blank"><br>
            <span class="textBoldHeadingBlackSm">You might find them interesting too! </span></a></div></td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
    </table>
        <div align="center"></div>
      <div align="center"><span class="textBoldHeadingReverse"><a href="http://seattlegayblog.blogspot.com/" target="_blank" class="textBoldHeadingReverse"><br>
      </a></span></div></td>
  </tr>
  <tr>
    <td colspan="13" align="center" valign="top" bgcolor="#FFFFFF"><table width="500" border="0" cellspacing="0" cellpadding="1">
      <tr>
        <td><div align="center"><a href="http://www.centraliafoxtheatre.com/" target="_blank"><img src="newads/banner4.jpg" width="500" border="0"></a></div></td>
       </tr>
      <tr> 
        <td><a href="http://www.afbplasticsurgery.com" target="_blank"><img src="newads/ad1_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.cdc.gov/actagainstaids/campaigns/starttalking/" target="_blank"><img src="newads/ad2_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.artswest.org/" target="_blank"><img src="newads/ad3_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.cornish.edu/" target="_blank"><img src="newads/ad4_500.jpg" width="500" border="0"></a></td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="23" valign="top" bgcolor="#FFFFFF" class="textBoldHeadingBlackSm"><div align="center"><span class="textBoldColumnLinks">gay news feeds gay news readers gay rss gay </span><a href="http://sgn.org/rss.xml" target="_blank"><br>
              <img src="images/rss.jpg" width="31" height="17" border="0"></a><a href="http://sgn.org/rss.xml" target="_blank" class="textBoldHeadingBlackSm">http://sgn.org/rss.xml</a> | <a href="rssInfo.cfm"><span class="textBoldColumnLinks">what is RSS? </span></a>| <a href="http://fusion.google.com/add?source=atgs&feedurl=http%3A//www.sgn.org/rss.xml"><img src="http://gmodules.com/ig/images/plus_google.gif" alt="Add to Google" border="0"></a> <span class="textBoldColumnLinks">use Google to set up your RSS feed</span><br>
      SGN Calendar For Mobile Phones <a href="http://sgn.org/rssCalendarMobile.xml" target="_blank">http://sgn.org/rssCalendarMobile.xml</a><br>
      SGN Calendar <a href="http://sgn.org/rssCalendar.xml" target="_blank">http://sgn.org/rssCalendar.xml</a>
      <hr>
      <p> <span class="style1">Seattle Gay News - SGN</span><br>
        1707 23rd Ave <br>
        Seattle, WA 98122</p>
      <p>Phone 206-324-4297<br>
        Fax 206-322-7188</p>
      <p>email: <a href="mailto:sgn2@sgn.org">sgn2@sgn.org</a><br>
        website suggestions: <a href="mailto:web@sgn.org">web@sgn.org</a> </p>
      <p>copyright Seattle Gay News 2016 -<span class="textBoldHeadingReverse"> <a href="http://www.digitalteamworks.com" target="_blank">DigitalTeamWorks 2016</a></span><br>
      </p>
    </div></td>
  </tr>
  <tr>
    <td colspan="23" valign="middle" bgcolor="#000000"><div align="center"><span class="textBoldHeadingITReverseSM">USA Gay News American News American Gay News USA American Gay News United States American Lesbian News USA American Lesbian News United States USA News<br>
      Pacific Northwest News in Seattle News in Washington State News </span></div></td>
  </tr>
</table>
<map name="Map2">
  <area shape="rect" coords="137,82,218,118" href="http://www.livingfaithnow.org/index.php?v=1&p=2" target="_blank">
  <area shape="rect" coords="231,3,575,130" href="http://www.livingfaithnow.org/index.php" target="_blank">
</map>
</body>
<!-- InstanceEnd --></html>
