













































<html><!-- InstanceBegin template="/Templates/sgntemplate.dwt.cfm" codeOutsideHTMLIsLocked="false" -->
<head>
<meta name="title" content="First-ever LGBT cultural and trade mission to Taiwan and Hong Kong SGN - Seattle Gay News"/>
<meta name="description" content="
<b>The GSBA plans historic ten-day visit to Asia</b> <br /> <br />

	The Greater Seattle Business Association, the largest LGBT chamber "/>
<meta name="keywords" content="gay news, Gay, Lesbian, Transgender, Bisexual, LGBT, LGBTQ, GLBT, news, newspaper, arts, entertainment, equality, theater, events, calendar, directory, Gay Pride, LGBT equality, USA, Seattle, Gay rights, homosexuality," />
<link rel="image_src" href="http://www.sgn.org/sgnnews45_32/pictures/taipei101_web.jpg"/>
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://sgn.org/rss.xml" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://sgn.org/rss.xml" />
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin

//Tell-a-friend script
//Carl Dimmer

var initialsubj="This is interesting!"
var initialmsg="SGN - Seattle Gay News - First-ever LGBT cultural and trade mission to Taiwan and Hong Kong "+window.location
var good;
function checkEmailAddress(field) {

var goodEmail = field.value.match(/\b(^(\S+@).+((\.com)|(\.net)|(\.edu)|(\.mil)|(\.gov)|(\.org)|(\.info)|(\.sex)|(\.biz)|(\.aero)|(\.coop)|(\.museum)|(\.name)|(\.pro)|(\..{2,2}))$)\b/gi);
if (goodEmail) {
good = true;
}
else {
alert('Please enter a valid address.');
field.focus();
field.select();
good = false;
   }
}
u = window.location;
function mailThisUrl() {
good = false
checkEmailAddress(document.eMailer.email);
if (good) {

//window.location = "mailto:"+document.eMailer.email.value+"?subject="+initialsubj+"&body="+document.title+" "+u;
window.location = "mailto:"+document.eMailer.email.value+"?subject="+initialsubj+"&body="+initialmsg
   }
}
//  End -->
</script>
<!-- InstanceBeginEditable name="doctitle" -->
<title>SGN - Seattle Gay News - Page 4  -   First-ever LGBT cultural and trade mission to Taiwan and Hong Kong - Friday, August 11, 2017 - Volume 45 Issue 32</title>
<!-- InstanceEndEditable -->

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<!--Fireworks MX 2004 Dreamweaver MX 2004 target.  Created Tue Jul 19 16:06:07 GMT-0700 (Pacific Standard Time) 2005-->
<link href="sgn.css" rel="stylesheet" type="text/css">
<style type="text/css">
<!--
body {
	margin-top: 0px;
}
a:link {
	color: #0033FF;
	text-decoration: none;
}
a:visited {
	color: #5B7CFF;
	text-decoration: none;
}
a:hover {
	color: #000000;
	text-decoration: underline;
}
a:active {
	color: #0033FF;
	text-decoration: none;
}
-->
</style>
<!-- InstanceBeginEditable name="head" --><!-- InstanceEndEditable -->
<script type="text/javascript" language="JavaScript1.2" src="stm31.js"></script>
<script language="JavaScript">
<!--
function newWindow(imagelarge) {
imageWindow = window.open(imagelarge, "largeWin", "width=100, height=100")
imageWindow.focus()
}

function newWindow2(imagelarge) {
imageWindow = window.open(imagelarge, "largeWin", "width=100, height=100")
imageWindow.focus()
}

//function newWindow(bookgif) {
//bookWindow = window.open(bookgif, "bookWin", "width=800, height=700")
//bookWindow.focus()
//}

  if (document.images)
   {
     image_off= new Image(100,100);
     image_off.src="newads/banner1.jpg";  

     imagetext1= new Image(100,100);
     imagetext1.src="newads/banner1.jpg";
	 image1= new Image(100,100);
     image1.src="newads/pic1.jpg";
     image2= new Image(100,100);
     image2.src="newads/pic2.jpg";  
     image3= new Image(100,100);
     image3.src="newads/pic3.jpg";   
     image4= new Image(100,100);
     image4.src="newads/pic4.jpg";
     image5= new Image(100,100);
     image5.src="newads/pic5.jpg";
     image6= new Image(100,100);
     image6.src="newads/pic6.jpg" ;
	 
	 image7= new Image(100,100);
     image7.src="newads/pic7.jpg";
     image8= new Image(100,100);
     image8.src="newads/pic8.jpg";  
     image9= new Image(100,100);
     image9.src="newads/pic9.jpg";   
     image10= new Image(100,100);
     image10.src="newads/pic10.jpg";
     image11= new Image(100,100);
     image11.src="newads/pic11.jpg";
     image12= new Image(100,100);
     image12.src="newads/pic12.jpg";    
     image13= new Image(100,100);
     image13.src="newads/pic13.jpg";
     image14= new Image(100,100);
     image14.src="newads/pic14.jpg";
     image15= new Image(100,100);
     image15.src="newads/pic15.jpg"; 
	 image16= new Image(100,100);
     image16.src="newads/pic16.jpg";   
	 image17= new Image(100,100);
     image17.src="newads/pic17.jpg";   
	 image18= new Image(100,100);
     image18.src="newads/pic18.jpg";   
	 image19= new Image(100,100);
     image19.src="newads/pic19.jpg";   
	 image20= new Image(100,100);
     image20.src="newads/pic20.jpg";
	 image21= new Image(100,100);
     image21.src="newads/pic21.jpg";  
	 image22= new Image(100,100);
     image22.src="newads/pic22.jpg";  
	 image23= new Image(100,100);
     image23.src="newads/pic23.jpg";  
	 image24= new Image(100,100);
     image24.src="newads/pic24.jpg";  
	 image25= new Image(100,100);
     image25.src="newads/pic25.jpg";  
	 image26= new Image(100,100);
     image26.src="newads/pic26.jpg";  
	 image27= new Image(100,100);
     image27.src="newads/pic27.jpg";  
	 image28= new Image(100,100);
     image28.src="newads/pic28.jpg";  
	 image29= new Image(100,100);
     image29.src="newads/pic29.jpg";  
	 image30= new Image(100,100);
     image30.src="newads/pic30.jpg";       
   }

function change1(picName,imgName)
 {
   if (document.images)
    {
      imgOn=eval(imgName + ".src");
      document[picName].src= imgOn;
    }
 }
//-->
</script>
<link rel="icon" 
      type="image/gif" 
      href="http://sgn.org/sgnnews45_32/images/myicon.gif">
<script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
<style type="text/css">
<!--
.style1 {font-size: 14px}
-->
</style>
<meta name="google-translate-customization" content="98bc33e60ae93f83-8e15c4dc274e7edd-gc3fe78ded74f6fb1-b">
<script type="text/javascript" src="stmenu.js"></script>
</head>
<body bgcolor="#000000">
<table width="1024" border="0" align="center" cellpadding="0" cellspacing="0" bordercolor="#999999" bgcolor="#000000" class="siteBorder">
  <!-- fwtable fwsrc="niceDesigns.png" fwbase="niceDesigns.png" fwstyle="Dreamweaver" fwdocid = "1745631138" fwnested="0" -->
  <tr>
    <td width="69" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="9" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="2" height="1" border="0" alt=""></td>
    <td width="102" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="9" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="2" height="1" border="0" alt=""></td>
    <td width="17" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="111" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="95" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="80" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="3" height="1" border="0" alt=""></td>
    <td width="10" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="95" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="48" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="49" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="100" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="104" bgcolor="#FFFFFF">&nbsp;</td>
    <td width="4" bgcolor="#FFFFFF"><img src="images/spacer.gif" width="4" height="1" border="0" alt=""></td>
    <td width="4" bgcolor="#FFFFFF">&nbsp;</td>
  </tr>
  <tr>
    <td colspan="23" align="left" valign="bottom" bgcolor="#FFFFFF"><table width="100%"  border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td colspan="2" bgcolor="#FFFFFF"><table width="100%" border="0" cellpadding="0" cellspacing="0">
          <tr>
            <td bgcolor="#FFFFFF"><div align="center"><a href="http://www.sgn.org/sgnnews45_32/index.cfm"></a><img src="pictures/mastHead.jpg" width="869" height="122" border="0"></div></td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td colspan="2" align="center" valign="bottom" bgcolor="#FEFCFF" class="textBoldHeadingBlackSm"><table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="12%" height="25" bgcolor="#000000"></td>
            <td width="58%"><div align="center"><span>
              <script id="sothink_widgets:dwwidget_dhtmlmenu9_10_2013_2.pgt" type="text/javascript">
<!--
stm_bm(["yfatchr",980,"","blank.gif",0,"","",0,0,250,0,20,1,0,0,"","",0,0,1,1,"default","hand","",1,25],this);
stm_bp("p0",[0,4,0,0,0,1,0,0,100,"",-2,"",-2,90,0,0,"#000000","#CCCCCC","",3,1,1,"#000000"]);
stm_ai("p0i0",[0,"   Home   ","","",-1,-1,0,"http://www.sgn.org","_self","","","","",0,0,0,"","",0,0,0,1,1,"#000000",0,"#000000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#FFFFFF","bold 20pt Arial","bold 20pt Arial",0,0,"","","","",0,0,0],100,50);
stm_ai("p0i1",[6,1,"#000000","",-1,-1,0]);
stm_aix("p0i2","p0i0",[0,"   Section One  ","","",-1,-1,0,"../sgnnews45_32/index.cfm","_self","","","","",0,0,0,"","",0,0,0,1,1,"#990000",0,"#C92020",0,"","fade.gif",3,3,0,0,"#000000"],275,50);
stm_aix("p0i3","p0i1",[]);
stm_aix("p0i4","p0i2",[0,"  Arts & Entertainment  ","","",-1,-1,0,"../sgnnews45_32/page20AE.cfm"],300,50);
stm_ep();
stm_em();
//-->
              </script>
            </span></div></td>
            <td width="30%" bgcolor="#990000"><div align="center"><span class="textBoldHeadingReverseTime">Tuesday, Aug 15, 2017 </span></div></td>
          </tr>
        </table></td>
      </tr>
      <tr>
        <td width="79%" bgcolor="#FFFFFF"><table width="100%"  border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="1%" bgcolor="#FFFFFF">&nbsp;</td>
            <form method="get" action="http://www.google.com/search">
              <td width="19%" bgcolor="#FFFFFF"><input type="text"   name="q" size="21"
 maxlength="255" value="" /></td>
              <td width="15%" bgcolor="#FFFFFF"><div align="center">
                <input name="submit" type="submit" value="SGN Search" />
              </div></td>
              <td width="16%" valign="middle" bgcolor="#FFFFFF"><div align="center">
                <input type="checkbox"  name="sitesearch"
 value="sgn.org" checked />
                <span class="textBoldColumnLinks"> search  SGN </span></div></td>
              <td class="textBoldHeadingITblack"><div align="center">SERVING SEATTLE AND THE PACIFIC NORTHWEST FOR  43 YEARS!</div></td>
            </form>
          </tr>
        </table></td>
        <td width="21%" align="left" bgcolor="#FFFFFF">
          <div align="center"><a href="http://sgn.org/rss.xml" target="_blank"><img src="images/rss.jpg" width="31" height="17" border="0"></a> <a href="http://sgn.org/rss.xml" target="_blank" class="textBoldColumnLinks">http://sgn.org/rss.xml</a></div>
        </td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="5" rowspan="2" align="center" valign="top" bgcolor="#FFFFFF"><table width="74%" height="100%"  border="0" align="left" cellpadding="0" cellspacing="0" class="repeat1">
      <tr>
        <td align="center" valign="top" bgcolor="#990000"><table width="73%"  border="0" cellpadding="5" cellspacing="0" bgcolor="#000000">
          <tr>
            
            
              <td align="center" valign="top" bgcolor="#FFFFFF"><p align="left" class="textBoldHeadingITReverse"><a href="http://www.seattlemini.com/" target="_blank"" onmouseover="change1('pic1','image19')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic19Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></p></td>
             </tr>
        </table>
              <br>
              <span><a href="http://www.dhtml-menu-builder.com"  style="display:none;visibility:hidden;">Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com</a><span><span>
              <script id="sothink_widgets:dwwidget_dhtmlmenu2_21_2017.pgt" type="text/javascript">
<!--
stm_bm(["yfatchr",980,"","blank.gif",0,"","",0,0,250,0,1000,0,0,0,"","",0,0,1,1,"default","hand","",1,25],this);
stm_bp("p0",[1,4,0,0,0,4,0,7,100,"progid:DXImageTransform.Microsoft.Pixelate(MaxSquare=15,enabled=0,Duration=0.79)",-2,"",-2,31,0,0,"#FFFFFF","transparent","",3,0,0,"#660000 #660000 #660000 #999999"]);
stm_ai("p0i0",[6,1,"#000000","",-1,-1,0]);
stm_ai("p0i1",[0,"SGN Columns","","",-1,-1,0,"","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#999999","italic bold 13pt Arial","italic bold 13pt Arial",0,0,"","","","",0,0,0],173,50);
stm_aix("p0i2","p0i0",[]);
stm_aix("p0i3","p0i1",[0,"Classified","","",-1,-1,0,"../sgnnews45_32/page50.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#FFFFFF","bold 13.8pt Arial","bold 13.8pt Arial"],173,0);
stm_aix("p0i4","p0i0",[]);
stm_aix("p0i5","p0i3",[0,"Events Calendar","","",-1,-1,0,"../sgnnews45_32/page40.cfm"],173,0);
stm_aix("p0i6","p0i0",[]);
stm_aix("p0i7","p0i3",[0,"Letters","","",-1,-1,0,"../sgnnews45_32/page43.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#999900","#999900"],173,0);
stm_aix("p0i8","p0i0",[]);
stm_aix("p0i9","p0i3",[0,"Seattle Map","","",-1,-1,0,"../sgnnews45_32/pdf/map3.pdf","_blank","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#489EC9"],173,0);
stm_aix("p0i10","p0i0",[]);
stm_aix("p0i11","p0i1",[0,"Section One","","",-1,-1,0,"../sgnnews45_32/index.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#0099CC","#000000","#FFFFFF","#999999","italic bold 13.8pt Arial","italic bold 13.8pt Arial"],173,50);
stm_aix("p0i12","p0i0",[]);
stm_aix("p0i13","p0i1",[0,"Arts Entertainment","","",-1,-1,0,"../sgnnews45_32/page20AE.cfm"],173,50);
stm_aix("p0i14","p0i0",[]);
stm_aix("p0i15","p0i3",[0,"Movie Reviews","","",-1,-1,0,"../sgnnews45_32/movieReviews.cfm"],173,0);
stm_aix("p0i16","p0i0",[]);
stm_aix("p0i17","p0i3",[0,"Music Lounge","","",-1,-1,0,"../sgnnews45_32/page44.cfm","_self","","","","",0,0,0,"arrow_w.gif","arrow_r.gif",7,7],173,0);
stm_bp("p1",[1,2,0,0,0,4,0,0,100,"progid:DXImageTransform.Microsoft.Iris(irisStyle=star,motion=in,enabled=0,Duration=0.54)",-2,"progid:DXImageTransform.Microsoft.Iris(irisStyle=star,motion=out,enabled=0,Duration=0.54)",-2,56,0,0,"#7F7F7F","#FFFFFF","",3,0,0,"#000000"]);
stm_aix("p1i0","p0i1",[0,"Albert Rodriguez","","",-1,-1,0,"../sgnnews45_32/page44.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#BF1E1E",0,"#BF1E1E",0,"","",3,3,0,0,"#D6D6CE","#D6D6CE","#FFFFFF","#FFFFFF","12pt Arial","12pt Arial"]);
stm_ep();
stm_aix("p0i18","p0i0",[]);
stm_aix("p0i19","p0i1",[0,"Cartoons","","",-1,-1,0,"../sgnnews45_32/editorialCartoon.cfm","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#999999","italic bold 12pt Arial","italic bold 12pt Arial"],173,50);
stm_aix("p0i20","p0i0",[]);
stm_aix("p0i21","p0i9",[0,"Editorial Cartoon","","",-1,-1,0,"../sgnnews45_32/editorialCartoon.cfm","_self"],173,0);
stm_aix("p0i22","p0i0",[]);
stm_aix("p0i23","p0i7",[0,"Contact Us","","",-1,-1,0,"../sgnnews45_32/about.cfm"],173,0);
stm_aix("p0i24","p0i0",[]);
stm_aix("p0i25","p0i7",[0,"Web Advertising","","",-1,-1,0,"../sgnnews45_32/web.cfm"],173,0);
stm_aix("p0i26","p0i0",[]);
stm_aix("p0i27","p0i7",[0,"Print Advertising","","",-1,-1,0,"../sgnnews45_32/about.cfm"],173,0);
stm_aix("p0i28","p0i0",[]);
stm_aix("p0i29","p0i1",[0,"","","",-1,-1,0,"http://www.sgn.org/archive.html","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#FFFFFF","italic bold 10.8pt Arial","bold 12pt Arial"],173,0);
stm_aix("p0i30","p0i1",[0,"PREVIOUS EDITIONS","","",-1,-1,0,"http://www.sgn.org/archive.html","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#FFFFFF","italic bold 10.8pt Arial","italic bold 10.8pt Arial"],173,0);
stm_aix("p0i31","p0i29",[],173,0);
stm_aix("p0i32","p0i0",[]);
stm_aix("p0i33","p0i11",[0,"Translate","","",-1,-1,0,"http://www.sgn.org/archive.html","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#990000",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#999999","bold 13.8pt Arial"],173,0);
stm_aix("p0i34","p0i29",[0,"to your language","","",-1,-1,0,"http://www.sgn.org/archive.html","_self","","","","",0,0,0,"","",0,0,0,0,1,"#990000",0,"#BF1E1E",0,"","",3,3,0,0,"#999900","#999900","#FFFFFF","#FFFFFF","italic bold 12pt Arial"],173,0);
stm_ep();
stm_em();
//-->
              </script>
              </span></span></span></td>
      </tr>
      <tr>
        <td height="1520" align="center" valign="top" bgcolor="#FFFFFF"><table width="200"  border="0" cellspacing="0" cellpadding="1">
          <tr bgcolor="#FFFFFF">
            <td align="center"><table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                <td colspan="2" bgcolor="#FFFFFF"><div align="center" class="textBoldHeading"><br>
                  Last Weeks Edition </div></td>
              </tr>
              <tr>
                <td bgcolor="#FFFFFF"><div align="right"><a href="/../sgnnews45_31/index.cfm"><img src="images/previousEdition1.jpg" width="75" height="116" border="0"></a></div></td>
                <td bgcolor="#FFFFFF"><div align="left"><a href="/../sgnnews45_31/page20AE.cfm"><img src="images/previousEdition2.jpg" width="75" height="117" border="0"></a></div></td>
              </tr>
              <tr>
                <td bgcolor="#FFFFFF">&nbsp;</td>
                <td bgcolor="#FFFFFF">&nbsp;</td>
              </tr>
            </table></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.dragfans.com/" target="_blank"" onmouseover="change1('pic1','image20')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic20Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://explore.bastyr.edu/naturopathic-doctor-a/#utm_medium=display&utm_source=sgn&utm_campaign=naturopathicdoctorhttp://explore.bastyr.edu/naturopathic-doctor-a/#utm_medium=display&utm_source=sgn&utm_campaign=naturopathicdoctor" target="_blank"" onmouseover="change1('pic1','image21')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic21Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.herbanlegends.com" target="_blank"" onmouseover="change1('pic1','image22')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic22Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://bedroomsandmore.com/" target="_blank"" onmouseover="change1('pic1','image23')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic23Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://uncleikespotshop.com/" target="_blank"" onmouseover="change1('pic1','image24')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic24Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://seattlehashtag.com/" target="_blank"" onmouseover="change1('pic1','image25')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic25Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.margiespot.com/" target="_blank"" onmouseover="change1('pic1','image26')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic26Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.ruckusseattle.com/" target="_blank"" onmouseover="change1('pic1','image27')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic27Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
            
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://www.goldminedesignjewelers.com/" target="_blank"" onmouseover="change1('pic1','image28')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic28Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="http://sgn.org/sgnnews45_16/index.cfm" target="_blank"" onmouseover="change1('pic1','image29')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic29Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          
          <tr bgcolor="#FFFFFF">
            <td align="center"><a href="https://www.neighboursnightclub.com/" target="_blank"" onmouseover="change1('pic1','image30')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic30Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"   class="borderPictures" /></a></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center"><br>
                    <br>
                    <br>
                    <br></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center" valign="middle"><p>&nbsp;</p>
            </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' >
              <div style='height: 48px;' >
                <div align="center"><br />
                          <script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2.asp?partner=forecastfox&amp;tStyle=normal&amp;logo=0&amp;zipcode=98101&amp;lang=eng&amp;size=7&amp;theme=&amp;metric=0&amp;target=_self'></script>
                </div>
              </div>
              <div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: FDEA11;' ><a href="columnists.cfm" target="_blank"></a><a style='color: #FDEA11' href='http://www.accuweather.com/index-forecast.asp?partner=forecastfox&traveler=0&zipcode=98101' >Weather Forecast</a></div>
            </div></td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td align="center">&nbsp;</td>
          </tr>
          <tr bgcolor="#FFFFFF">
            <td></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "ca-pub-9174688890551297";
/* SGN */
google_ad_slot = "7935263899";
google_ad_width = 200;
google_ad_height = 200;
//-->
            </script>
              <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <script type="text/javascript"><!--
google_ad_client = "pub-9174688890551297";
google_ad_width = 125;
google_ad_height = 125;
google_ad_format = "125x125_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_bg = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
//--></script>
              <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                  </script>
            </div></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF">&nbsp;</td>
          </tr>
          <tr>
            <td valign="top" bgcolor="#FFFFFF"><p>&nbsp;</p></td>
          </tr>
          <tr>
            <td bgcolor="#FFFFFF"><div align="center">
              <p>&nbsp;</p>
              <p><a href="http://feedvalidator.org/check.cgi?url=http%3A//sgn.org/rss.xml" target="_blank"><img src="images/valid-rss.png" alt="[Valid RSS]" width="88" height="31" title="Validate my RSS feed" /></a></p>
            </div></td>
          </tr>
        </table></td>
      </tr>
    </table></td>
    <td colspan="13" valign="top" bgcolor="#FFFFFF"><table width="98%"  border="0" align="center" cellpadding="0" cellspacing="0" bgcolor="#000000">
      <tr>
        <td valign="top" bgcolor="#FFFFFF"><div align="center">
          <table width="508" border="3" cellpadding="0" cellspacing="0" class="siteBorder">
            <tr> 
              <td colspan="5"><div align="center"><a href="http://www.seattlemini.com/" target="_blank"><img src="newads/banner1.jpg" alt="click to go to advertisers website" name="pic1"  border="0" id="pic1" /></a></div></td>
             </tr>
            <tr> 
              <td colspan="5" align="center" valign="middle"><a href=" https://www.xfinity.com/findyourself/" rel="nofollow" target="_blank"><img src="newads/banner2.jpg"  border="0"></a></td>
             </tr>
            <tr> 
              <td  colspan="5" align="center"><a href="http://www.seattlechoruses.org/attend/concerts-events/soyouthinkyoucansing/" target="_blank"><img src="newads/banner3.jpg"  border="0"></a></td>
             </tr>
          </table>
        </div></td>
      </tr>
      <tr>
        <td valign="top" bgcolor="#FFFFFF" class="textBoldHeadingBlackSm"><table width="542" border="0" align="center" cellpadding="0">
          <tr>
            <td width="395"><span class="textBoldHeading"><a href="index.cfm">to Section One</a> | <a href="page20AE.cfm">to Arts &amp; Entertainment </a></span><br>
                    <span class="textBoldColumnLinks"> posted Friday, August 11, 2017 - Volume 45 Issue 32</span></td>
            <td width="141"><div id="google_translate_element"></div>
                    <div align="center">
                      <script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
              </script>
                      <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                  </div></td>
          </tr>
        </table></td>
      </tr>
    </table>
        <!-- InstanceBeginEditable name="EditRegion3" -->
    <table width="100%" height="100%"  border="0" cellpadding="3" cellspacing="0" bgcolor="#FFFFFF">
      <tr>
        <td valign="top"><table width="100%" height="50"  border="0" cellpadding="5" cellspacing="0">
          <tr>
            <td align="center" valign="middle" bgcolor="#000000"><span class="textBoldHeadingLargReverseCopy">First-ever LGBT cultural and trade mission to Taiwan and Hong Kong</span></td>
            <td align="center" valign="middle" bgcolor="#000000"><div align="center"><span class="textBoldHeadingITReverse">Section One<br>
              ALL STORIES</span>              
            </div>
              <div align="center"></div></td>
          </tr>
          <tr>
            <td align="center" valign="middle">&nbsp;</td>
            <td align="center" valign="middle"><a href="page5.cfm" class="textBoldHeadingBlackSm">next story</a></td>
          </tr>
          
          <tr>
            <td align="left" valign="top"><table width="325"  border="0" align="center" cellpadding="5" cellspacing="0" bgcolor="#FFFFFF">
             <tr>
                <td>
                    <div align="center"><img src="pictures/taipei101_web.jpg"></div>
                </td>
              </tr>
              <tr>
                <td><span class="textBoldHeading">First-ever LGBT cultural and trade mission to Taiwan and Hong Kong</span></td>
              </tr>
              <tr align="left" valign="top">
                <td align="left" valign="top">
                  <p class="text">
<b>The GSBA plans historic ten-day visit to Asia</b> <br /> <br />

	The Greater Seattle Business Association, the largest LGBT chamber of commerce in North America, and Asian Pacific Tours announce the first-ever LGBT Cultural and Trade Mission to Taiwan and Hong Kong scheduled for October 26 - November 4, 2017. <br /> <br />
	The mission will focus on three areas of interest: LGBT civil rights, economic development, and tourism. <br /> <br />
	The goals of the 10-day mission are a cultural exchange with, and creating lasting relationships between, LGBT business and community leaders from the U.S. and Taiwan. Over the course of the trip, delegates will have the opportunity to meet with members of LGBT communities, business leaders, city mayors, and government officials. <br /> <br />
	'Our hopes are always to promote LGBT equality by putting a face to who we are and meeting members of LGBT communities from around the world and other cultures,' says Louise Chernin, GSBA's President & CEO. 'How can we, as an LGBT business movement, support and understand the challenges and the victories experienced by members of the LGBT community in another country? Is there a way for business to be a catalyst for breaking down barriers? And, because we are a business organization, we are excited to explore opportunities with our counterparts in Taiwan.' <br /> <br />
 	'The idea for this historic mission came from Felicity Wang, President of the Greater Seattle Chinese Chamber of Commerce,' says Chernin. 'She knows GSBA is committed to LGBT equality and civil rights. So, she thought it would be wonderful to connect us with businesses, community, and civic leaders in one of the most open countries in Asia.' <br /> <br />
	'Taiwan has the most beautiful scenery and friendly people,' says Felicity Wang. 'And, when it comes to LGBT rights in Asia, Taiwan is a world apart. Being the most progressive country and holding the largest Pride Parade in Asia, Taiwan definitely is a must-visit for those who are supporters of LGBT equality!' <br /> <br />
	In addition a full itinerary of meetings and visits to cultural attractions, the mission participants will have the opportunity to march in Asia's largest Pride parade - and Taiwan's first since its Constitutional Court ruled in favor of same sex marriage. <br /> <br />
	During the GSBA Pride Business Luncheon held on June 14, Vincent Yao, Director General of the Taipei Economic and Cultural Office in Seattle, stated, 'As the freest country in Asia, ranked by Freedom House and Journalists Without Borders, Taiwan is making great strides for LGBT rights. Our constitutional court recently ruled in favor of same sex marriage. This ruling has paved the way for Taiwan to possibly become the first Asian nation to legalize same-sex marriage. As the beacon for LGBT rights in Asia, our LGBT community needs your support and to hear your experiences in order to make equality and inclusivity a reality for all across our continent.' <br /> <br />

	<b>Itinerary: </b>  Hong Kong, Kaohsiung (Seattle's sister city), Taichung (Tacoma's sister city), Tainan (Snohomish County's sister county), and Taipei. <br /> <br />
	<b>Dates: </b> October 26 - November 4, 2017 <br /> <br />
	<b>Registration: </b>  $2,950.00 includes round-trip airfare, ground transportation, eight nights of 4-star hotel accommodations, admission to all attractions, travel insurance within Taiwan, and most meals. Deposit due August 25, 2017. <br /> <br />
	To register or to learn more about the LGBT Cultural and Trade Mission to Taiwan and Hong Kong, visit the GSBA website at www.theGSBA.org <br /> <br />

	<b>About the Greater Seattle Business Association</b> <br />
	Established in 1981, the Greater Seattle Business Association (GSBA) is the world's largest LGBT and allied chamber of commerce. GSBA represents over 1,200 small business, corporate, and nonprofit members who share GSBA's values of promoting equality and diversity in the workplace. GSBA proudly serves as a connector across the region, bringing the community together through business while advocating for civil rights and small business, promoting LGBT tourism with its Travel Gay Seattle initiative, and investing in the next generation of leaders through the GSBA Scholarship Fund. For more information, visit www.theGSBA.org. <br /> <br />

	<i>Courtesy of the GSBA</i>
</p>
                  
                  <p class="text"><form name="eMailer">
<span class="textBoldColumnLinks">Tell a friend:</span><br>
<input type="text" name="email" size="26" value="     Your Friends Email Here" onFocus="this.value=''" onMouseOver="window.status='Enter email address here and tell a friend about this site...'; return true" onMouseOut="window.status='';return true">
<input name="button" type="button" onClick="mailThisUrl();" onMouseOver="window.status='Click to send an email (with this page address) to a friend! Enter email address above...'; return true" onMouseOut="window.status='';return true" value="Send this story">
<br>
                  </form></p>
               
                  <p><script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><style> html .fb_share_link { padding:2px 0 0 20px; height:16px; background:url(http://b.static.ak.fbcdn.net/images/share/facebook_share_icon.gif?8:26981) no-repeat top left; }</style>
                    <a href="http://www.facebook.com/share.php?u=<http://www.sgn.org/sgnnews45_32/page4.cfm>" target="_blank" onClick="return fbs_click()"><img src="images/facebook.gif" alt="Share on Facebook" width="16" height="16"> <span class="textBoldHeadingITblack"> &nbsp;Share on Facebook</span></a></p>
                  <form id="myspacepostto" method="post" action="http://www.myspace.com/index.cfm?fuseaction=postto"
target="_blank"><input type="hidden" name="t" value="First-ever LGBT cultural and trade mission to Taiwan and Hong Kong" />
<input type="hidden" name="c" value="
<b>The GSBA plans historic ten-day visit to Asia</b> <br /> <br />

	The Greater Seattle Business Association, the largest LGBT chamber of commerce in North America, and Asian Pacific Tours announce the first-ever LGBT Cultural and Trade Mission to Taiwan and Hong Kong scheduled for October 26 - November 4, 2017. <br /> <br />
	The mission will focus on three areas of" />
<input type="hidden" name="u" value="http://www.sgn.org/sgnnews45_32/page4.cfm" />
<!--<input type="hidden" name="l" value="LOCATION_GOES_HERE" /> -->
<a href="#" onClick="document.getElementById('myspacepostto').submit();return false;">
<img src="images/post_myspace_icon.gif" alt="Post to MySpace!" width="26" height="22" border="0" /><span class="textBoldHeadingITblack">Share on MySpace!</span></a>
                        </form>
                  </p>
                  <a href="http://del.icio.us/post?url=www.sgn.org/sgnnews45_32/page4.cfm&title=First-ever LGBT cultural and trade mission to Taiwan and Hong Kong&notes=
<b>The GSBA plans historic ten-day visit to Asia</b> <br /> <br />

	The Greater Seattle Business Association, the largest LGBT chamber of commerce in North America, and Asian Pacific Tours announce the first-ever LGBT Cultural and Trade Mission to Taiwan and Hong Kong scheduled for October 26 - November 4, 2017. <br /> <br />
	The mission will focus on three areas of interest: LGBT civil rights, economic development, and tourism. <br /> <br" target="blank"><img src="images/icon_delicious.gif" alt="" width="16" height="16" border=0><span class="textBoldHeadingITblack">&nbsp;&nbsp;&nbsp; Share on Delicious</span></a>
                  <p><a href="http://www.stumbleupon.com/submit?url=www.sgn.org/sgnnews45_32/page4.cfm" target="_blank"><img border=0 src="http://cdn.stumble-upon.com/images/24x24_su.gif" alt=""><span class="textBoldHeadingITblack"> Share on StumbleUpon!</span></a></p></td>
              </tr>
              <tr align="left" valign="top">
                <td><span class="textBoldHeading"></span></td>
              </tr>
              <tr align="left" valign="top">
                <td>
                    <div align="center"><img src="pictures/nopic.jpg"></div>
                </td>
              </tr>
              <tr>
                <td colspan="2" align="left" valign="top"><span class="text"></span>
                    <div align="left"></div></td>
              </tr>
              <tr>
                <td><span class="textBoldHeading"></span></td>
              </tr>
              <tr>
                <td>
                    <div align="center"><img src="pictures/nopic.jpg"></div>
                </td>
              </tr>
              <tr>
                <td align="left" valign="top"><span class="text"></span></td>
              </tr>

            </table></td>
            <td align="left" valign="top"><span class="textBoldHeading"><a href="page1.cfm" class="nextStoryHeading">Man and his Trans wife sue Amazon for discrimination, harassment</a></span><br>
              
			  <div align="left"><span class="textBoldHeading">------------------------------</span></div>
			  <span class="textBoldHeading"><a href="page2.cfm" class="nextStoryHeading">Transgender service members sue Trump </a></span><br>
                           
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page3.cfm" class="nextStoryHeading">Pew Research Center releases report on 'Countries That Allow Gay Marriage' 
</a></span><br>
                       
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page4.cfm" class="nextStoryHeading">First-ever LGBT cultural and trade mission to Taiwan and Hong Kong</a></span><br>
                        
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page5.cfm" class="nextStoryHeading">JESSE'S JOURNAL: John Lauritsen: The Shelley-Byron Men</a></span><br>
                          
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page6.cfm" class="nextStoryHeading">Jenny Durkan announces support from Seattle city employees </a></span><br>
                          
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page7.cfm" class="nextStoryHeading">ACLU-WA defends the right of Transgender people to serve in the military</a></span><br>
                          
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page8.cfm" class="nextStoryHeading">SnoHomo Pride a warm, casual 'down home' celebration</a></span><br>
			  
			  <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page9.cfm" class="nextStoryHeading">Van City Pride 2017: A Rainbow of Characters</a></span><br>
			  
			  <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page10.cfm" class="nextStoryHeading">GSBA honored for national leadership in civil rights and economic development</a></span><br>
                          
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page11.cfm" class="nextStoryHeading">#BreakfastClubBoycott trends after comedian alleges he would murder if he found out a sexual partner was Transgender</a></span><br><div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page12.cfm" class="nextStoryHeading"></a></span><br>
                           
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page13.cfm" class="nextStoryHeading"></a></span><br>
                         
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page14.cfm" class="nextStoryHeading"></a></span><br>
                           
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page15.cfm" class="nextStoryHeading"></a></span><br>
                           
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page16.cfm" class="nextStoryHeading"></a></span><br>
                          
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page17.cfm" class="nextStoryHeading"></a></span><br>
                          
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page18.cfm" class="nextStoryHeading"></a></span><br>
			  
			  <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page19.cfm" class="nextStoryHeading"></a></span><br>
			  
			  <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page20.cfm" class="nextStoryHeading"></a></span><br>
                         
              <div align="left"><span class="textBoldHeading">------------------------------<br>
              BREAKING NEWS<br>
                ------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page1b.cfm" class="nextStoryHeading"></a></span><br>
             
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page2b.cfm" class="nextStoryHeading"></a></span><br>
              
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page3b.cfm" class="nextStoryHeading"></a></span><br>
              
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page4b.cfm" class="nextStoryHeading"></a></span><br>
              
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page5b.cfm" class="nextStoryHeading"></a></span><br>
              
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page6b.cfm" class="nextStoryHeading"></a></span><br>
              
              <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page7b.cfm" class="nextStoryHeading"></a></span><br>
              
             <div align="left"><span class="textBoldHeading">------------------------------</span></div>                
			  <span class="textBoldHeading"><a href="page8b.cfm" class="nextStoryHeading"></a></span><br>
              
              <div align="left"><span class="textBoldHeading">------------------------------</span><br>
                <span class="textBoldHeading"><a href="page11b.cfm" class="nextStoryHeading"></a></span><br>
                  <div align="left"><span class="textBoldHeading">------------------------------</span><br>
                    <span class="textBoldHeading"><a href="page12b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                      <span class="textBoldHeading"><a href="page13b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                      <span class="textBoldHeading"><a href="page14b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                      <span class="textBoldHeading"><a href="page15b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                      <span class="textBoldHeading"><a href="page16b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                      <span class="textBoldHeading"><a href="page17b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                      <span class="textBoldHeading"><a href="page18b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page19b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page20b.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page1c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page2c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page3c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page4c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page5c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page6c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page7c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
					  <span class="textBoldHeading"><a href="page8c.cfm" class="nextStoryHeading"></a></span><br>
                      <div align="left"><span class="textBoldHeading">------------------------------</span></div>
                  </div>
              </div></td>
          </tr>
          
        </table></td>
        </tr>
    </table>
    <!-- InstanceEndEditable --></td>
    <td colspan="5" rowspan="2" align="left" valign="top" bgcolor="#FFFFFF"><table width="208" height="100%" border="0" align="center" cellpadding="1" cellspacing="0">
      <tr>
        
        
          <td align="center" valign="top"><p align="left" class="textBoldHeadingITReverse"><a href="http://www.swedish.org/" target="_blank"" onmouseover="change1('pic1','image1')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic1Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></p></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.tower12.com/" target="_blank"" onmouseover="change1('pic1','image2')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic2Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.olympicmusicfestival.org/" target="_blank"" onmouseover="change1('pic1','image3')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic3Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.velacommunity.com/" target="_blank"" onmouseover="change1('pic1','image4')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic4Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://www.hopvalleybrewing.com/reveal/" target="_blank"" onmouseover="change1('pic1','image5')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic5Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://kitefestival.com/" target="_blank"" onmouseover="change1('pic1','image6')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic6Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://fraternitysnoqualmie.com" target="_blank"" onmouseover="change1('pic1','image7')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic7Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://tomboyx.com/" target="_blank"" onmouseover="change1('pic1','image8')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic8Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://blog.thehandmadeshowroom.com/our-mission/" target="_blank"" onmouseover="change1('pic1','image9')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic9Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://leavenworth.org/" target="_blank"" onmouseover="change1('pic1','image10')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic10Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
      <tr>
        
        
          <td><a href="http://sjima.org/" target="_blank"" onmouseover="change1('pic1','image11')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic11Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
      <tr>
        
        
          <td><a href="http://www.couragelaw.com/" target="_blank"" onmouseover="change1('pic1','image12')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic12Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.anacortes.org/" target="_blank"" onmouseover="change1('pic1','image13')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic13Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://www.rufskin.com/" target="_blank"" onmouseover="change1('pic1','image14')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic14Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://www.visitkitsap.com/" target="_blank"" onmouseover="change1('pic1','image15')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic15Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="http://enjoypt.com/" target="_blank"" onmouseover="change1('pic1','image16')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic16Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://soaringheart.com/" target="_blank"" onmouseover="change1('pic1','image17')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic17Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        
        
          <td><a href="https://ahfpharmacy.org/" target="_blank"" onmouseover="change1('pic1','image18')" onMouseOut="change1('pic1','imagetext1')""javascript:void(0)><img src="newads/pic18Thmn.jpg" alt="click to visit advertiser's website" width="200" border="0"  class="borderPictures" /></a></td>
         </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
      <tr>
        <td>&nbsp;</td>
      </tr>
    </table>
        <div align="center"></div>
      <div align="center"><span class="textBoldHeadingReverse"><a href="http://seattlegayblog.blogspot.com/" target="_blank" class="textBoldHeadingReverse"><br>
      </a></span></div></td>
  </tr>
  <tr>
    <td colspan="13" align="center" valign="top" bgcolor="#FFFFFF"><table width="500" border="0" cellspacing="0" cellpadding="1">
      <tr>
        <td><div align="center"><a href="http://www.olympicpeninsula.org/" target="_blank"><img src="newads/banner4.jpg" width="500" border="0"></a></div></td>
       </tr>
      <tr> 
        <td><a href="http://www.sageusa.org/programs/hotline.cfm" target="_blank"><img src="newads/ad1_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.cdc.gov/actagainstaids/campaigns/starttalking/" target="_blank"><img src="newads/ad2_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.artswest.org/" target="_blank"><img src="newads/ad3_500.jpg" width="500" border="0"></a></td>
      </tr>
      <tr>
        <td><a href="http://www.cornish.edu/" target="_blank"><img src="newads/ad4_500.jpg" width="500" border="0"></a></td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="23" valign="top" bgcolor="#FFFFFF" class="textBoldHeadingBlackSm"><div align="center"><span class="textBoldColumnLinks">gay news feeds gay news readers gay rss gay </span><a href="http://sgn.org/rss.xml" target="_blank"><br>
              <img src="images/rss.jpg" width="31" height="17" border="0"></a><a href="http://sgn.org/rss.xml" target="_blank" class="textBoldHeadingBlackSm">http://sgn.org/rss.xml</a> | <a href="rssInfo.cfm"><span class="textBoldColumnLinks">what is RSS? </span></a>| <a href="http://fusion.google.com/add?source=atgs&feedurl=http%3A//www.sgn.org/rss.xml"><img src="http://gmodules.com/ig/images/plus_google.gif" alt="Add to Google" border="0"></a> <span class="textBoldColumnLinks">use Google to set up your RSS feed</span><br>
      SGN Calendar For Mobile Phones <a href="http://sgn.org/rssCalendarMobile.xml" target="_blank">http://sgn.org/rssCalendarMobile.xml</a><br>
      SGN Calendar <a href="http://sgn.org/rssCalendar.xml" target="_blank">http://sgn.org/rssCalendar.xml</a>
      <hr>
      <p> <span class="style1">Seattle Gay News - SGN</span><br>
        1707 23rd Ave <br>
        Seattle, WA 98122</p>
      <p>Phone 206-324-4297<br>
        Fax 206-322-7188</p>
      <p>email: <a href="mailto:sgn2@sgn.org">sgn2@sgn.org</a><br>
        website suggestions: <a href="mailto:web@sgn.org">web@sgn.org</a> </p>
      <p>copyright Seattle Gay News 2017 -<span class="textBoldHeadingReverse"> <a href="http://www.digitalteamworks.com" target="_blank">DigitalTeamWorks 2017</a></span><br>
      </p>
    </div></td>
  </tr>
  <tr>
    <td colspan="23" valign="middle" bgcolor="#000000"><div align="center"><span class="textBoldHeadingITReverseSM">USA Gay News American News American Gay News USA American Gay News United States American Lesbian News USA American Lesbian News United States USA News<br>
      Pacific Northwest News in Seattle News in Washington State News </span></div></td>
  </tr>
</table>
<map name="Map2">
  <area shape="rect" coords="137,82,218,118" href="http://www.livingfaithnow.org/index.php?v=1&p=2" target="_blank">
  <area shape="rect" coords="231,3,575,130" href="http://www.livingfaithnow.org/index.php" target="_blank">
</map>
</body>
<!-- InstanceEnd --></html>
